Знакомство с

Проактивная защита для понимающих пользователей

Современный интернет требует принципиально нового подхода к безопасности. Огромное число соединений происходит в реальном времени. В этом и заключается угроза. Эффективное средство безопасности должно обнаруживать как известные вредоносные программы, так и новые.

Новые типы угроз требуют новых способов защиты. Массово распространяемые вирусы и черви открывают путь атакам, нацеленным на получение выгоды - разработанным для кражи конфиденциальных данных, денег и другой важной электронной информации путем фишинга и социальной инженерии.

Чтобы полностью обезопасить вас от этих новых угроз, эффективное средство безопасности должно использовать многоуровневый подход, обеспечивая проактивную, основанную на анализе поведения, блокировку вместе с более традиционными, сигнатурными методами обнаружения. Оно также должно быть простым в использовании – потому что иначе оно не будет популярным.

Построенный на признанной технологии Outpost Firewall Pro, новый от компании объединяет лучшее из двух подходов в едином интегрированном продукте, обеспечивающем настраиваемую защиту и полную надежность. защищает ваши электронные сокровища 24 часа в сутки, семь дней в неделю – независимо от вашей активности.

Ключевые возможности

  • Продукт контролирует соединения вашего компьютера с другими, блокируя хакеров и предотвращая несанкционированный внешний и внутренний доступ к сети. Контролируя входящий и исходящий трафик приложений, он останавливает попытки вредоносного ПО передать данные с вашего компьютера или на него.
  • Локальная безопасность отслеживает поведение программ и их взаимодействие для обеспечения проактивной защиты от несанкционированной активности, блокируя троянцев, шпионские программы и все изощренные хакерские методики взлома компьютеров и кражи личных данных.
  • использует специализированные методики для своей собственной защиты, которую невозможно отключить даже с помощью специально созданных вредоносных программ.
  • Простой, но, тем не менее, эффективный сканер вредоносных программ автоматически обнаруживает и изолирует или удаляет вирусы, шпионские программы и другое вредоносное ПО. Постоянная защита непрерывно контролирует пассивные и активные программы, оказывая при этом малейшее влияние на производительность системы.
  • Компонент Антиспам будет содержать ваш почтовый ящик в чистоте от нежелательной почты. Вы можете обучить его распознавать спам, используя ваши собственные представления о нежелательной почте, что делает его тем более эффективным и тем больше экономит ваше время, чем дольше вы его используете.
  • Универсальный компонент Веб-контроль оберегает вас от темной стороны сети Интернет. Он отводит вас от сайтов, загружающих ненужную информацию, предотвращает случайное раскрытие личных данных, ограничивает воздействие потенциально опасного содержимого ресурсов сети на вашу систему и сохраняет ваши личные данные конфиденциальными.
  • Для новичков предлагает всестороннюю помощь в использовании обширных возможностей программы наилучшим образом, в то время, как продвинутые пользователи оценят богатство возможностей контроля и настраиваемых параметров, которые они могут установить в соответствии со своими требованиями.

В данной интерактивной справке представлена информация об интерфейсе , его настройках и функционировании. За более подробной информацией об и дополнительной документацией, пожалуйста, обращайтесь на сайт http://www.agnitum.ru/products/security-suite/index.php.


Системные требования

может быть установлен на операционных системах Windows 2000 SP4, Windows XP, Windows Server 2003 или Windows Vista. Минимальные системные требования для :

  • Процессор: 450 МГц Intel Pentium или совместимый;
  • Память: 256 Мб 2003;
  • Дисковое пространство: 100 Мб.

Компонент Антиспам поддерживает следующие почтовые клиенты:

  • Microsoft Outlook 2000, 2002 (XP), 2003 и 2007;
  • Microsoft Outlook Express 5.0, 5.5 и 6.0.
  • Windows Mail.

Внимание:

  • поддерживает как 32-битные, так и 64-битные платформы операционных систем. Пожалуйста, загрузите соответствующую версию с официального сайта www.agnitum.com.

  • Для нормальной работы программы не требуется специального сетевого адаптера или модема, а также специальных сетевых настроек.

  • Не следует запускать одновременно со средствами безопасности сторонних производителей - это может привести к нестабильности системы (падениям) и нарушит ее безопасность.


Регистрация

доступен для бесплатного пользования. У вас есть возможность оценить работу продукта во время пробного периода бесплатно. После окончания срока действия пробной версии, в случае, если вы решите и дальше пользоваться , Вам нужно будет зарегистрировать свою копию за умеренную плату.

Если вы приобрели коробочную версию в магазине, следуйте инструкциям, приведенным в регистрационной карточке.

Если вы загрузили вашу копию с сайта компании Agnitum и хотите зарегистрировать пробную версию и получать бесплатные обновления в течение года, вам необходимо приобрести регистрационный ключ. Следуйте инструкциям на этой странице и вы получите регистрационный ключ по электронной почте.

Ввод регистрационного ключа

  1. Откройте сообщение, содержащее регистрационный ключ, и с помощью мыши выделите текст между строк Регистрационный ключ (щелкните мышью перед первым символом первой строки ключа и, не отпуская левую кнопку мыши, двигайте ее к последней строке ключа; как только выделение захватит последний символ, отпустите кнопку мыши, как показано на рисунке).

  2. Щелкните выделенный текст правой кнопкой мыши и выберите Копировать в контекстном меню, чтобы скопировать ключ в буфер обмена.

  3. Выберите Пуск > Программы > Agnitum > и щелкните Регистрация Outpost Firewall. В появившемся окне щелкните Ввести ключ > Вставить. При этом регистрационный ключ будет вставлен в поле ввода из буфера обмена.

  4. Щелкните OK, чтобы сохранить ключ и закрыть диалоговое окно.

При приобретении лицензии таким образом вы фактически получаете две лицензии:

  • Лицензию на право использования (пожизненную);
  • Лицензию на бесплатное обновление и консультации Службы поддержки сроком на один год (включая последние версии versions).

По истечении года использования вы можете либо продлить лицензию еще на год использования, либо продолжить использование вашей версии с последними на тот момент обновлениями. Чтобы продлить лицензию, зайдите на эту страницу.

Внимание:

  • Outpost Firewall Pro и являются самостоятельными продуктами, поэтому их регистрационные ключи не являются взаимозаменяемыми, т.е. регистрационный ключ к Outpost Firewall Pro не подходит для и наоборот. Пожалуйста, будьте внимательны при вводе регистрационных ключей.


Основные параметры пользовательского интерфейса

Когда вы запускаете в первый раз, на экране отображается главное окно программы. Главное окно является основным инструментом управления программой. Через него вы можете контролировать сетевые операции компьютера и изменять настройки .

Главное окно программы напоминает Проводник Windows и, соответственно, его структура знакома большинству пользователей. Это делает простым для использования.

Показать главное окно

Чтобы открыть главное окно, когда оно свернуто в значок программы в системном лотке::

  1. Щелкните правой кнопкой мыши значок в системном лотке.
  2. Выберите Показать.

Чтобы закрыть главное окно , щелкните крестик в правом верхнем углу. Обратите внимание, что при этом вы на самом деле не закрываете продукт. Главное окно сворачивается в значок в системном лотке, который сигнализирует о том, что работает и обеспечивает безопасность вашей системы.

Главное окно содержит:

Панель инструментов

Более подробно см. статью Панель инструментов.

Левая панель

Более подробно см. статью Левая и информационная панели.

Информационная панель

Более подробно см. статью Левая и информационная панели.

Строка состояния

Строка состояния находится в самой нижней части главного окна программы. Она отображает текущее состояние .

Показать строку состояния


Панель инструментов

Панель инструментов расположена по верхнему краю главного окна. Наведя курсор на каждую из кнопок и подождав секунду, вы увидите ее предназначение. Каждая кнопка на панели управления (за исключением кнопки Настройка) является клавишей для быстрого доступа к какому-то пункту меню. Эти клавиши - быстрый и прямой путь к отдельным функциям, вам не придется идти через ряд пунктов меню или диалоговых окон, чтобы их вызвать.

Показать панель инструментов

Показать все кнопки панели инструментов

Кнопка | Функция
 | Запускает проверку системы на наличие вредоносных программ.
 | Предоставляет доступ к окнам диалога Настройки и свойствам компонентов.
 | Проверяет наличие доступных обновлений продукта, включая предустановки правил и базы сигнатур.
 | Открывает эту контекстную помощь.


Левая и информационная панели

Чтобы отобразить собранную информацию доступным и простым для пользователя способом, использует две панели. Левая панель напоминает левую панель Проводника Windows. Она отображает список категорий: соединения, порты, компоненты и т.д. Информационная панель предоставляет подробную информацию о каждой категории, выбранной на левой панели.

Показать панели

Как и в Проводнике Windows, любой узел со знаком плюс ( [image]) можно раскрыть, чтобы просмотреть его подкатегории. Знак минус ( [image]), предшествующий закладке, означает, что категория уже раскрыта. Нажав на знак минус, вы свернете подкатегории, что сбережет пространство экрана.

Список на левой панели и информационная панель отображают содержание следующих категорий:

Брандмауэр

При выборе данной категории отображается общая информация о брандмауэре, такая как его текущее состояние, политика, сведения об обнаруженных атаках и общая статистика открытых соединений. Если раскрыта, категория имеет следующие подкатегории:

Сетевая активность

Отображает все приложения и процессы, имеющие активные на данный момент соединения, и краткое описание этих соединений.

Используемые порты

Отображает все приложения и процессы, у которых в данный момент открыты порты для соединения с сетью.

Более подробно см. статью Настройка сетевых соединений.

Локальная безопасность

Отображает общую информацию о локальной безопасности, такую как уровень локальной безопасности, статус Контроля Anti-Leak, Контроля компонентов и внутренней безопасности и некоторую общую статистику.

Активные процессы

Отображает все системные процессы, которые отслеживает Локальная безопасность.

Более подробно см. статью Защита от действий вредоносных процессов.

Антивирус+Антишпион

Отображает общую информацию о режиме работы компонента Антивирус+Антишпион, статус базы сигнатур и общую статисктику обнаруженных объектов.

Карантин

Отображает список всех объектов, помещенных в карантин.

Более подробно см. статью Защита от вредоносного ПО.

Веб-контроль

Отображает общую информацию о компоненте Веб-контроль, такую как его текущее состояние и уровень, и общую статистику фильтруемого содержимого веб-страниц.

Веб-активность

Отображает список всех элементов содержимого, обрабатываемого фильтром в данный момент.

Более подробно см. статью Контроль веб-активности.

Антиспам

Отображает общую статистику для всех сообщений электронной почты, которые были помечены как "спам" или "вероятно спам". Информацию о компоненте Антиспам см. в разделе Фильтрация спамовых писем.

Журнал событий

Отображает подробную статистику деятельности системы и продукта в соответствующих категориях. Более подробно см. Слежение за системной активностью.


Значок в системном лотке

По умолчанию, автоматически загружается при запуске системы, обеспечивая защиту на самой ранней стадии ее работы. О загрузке символизирует голубой значок щита [image], значок продукта по умолчанию, отображаемый в системном лотке в правом нижнем углу панели задач Windows. Если вы видите этот значок, это означает, что работает и защищает вашу систему.

Значок является одним из простейших способов получения доступа к управляющим элементам программы, настройкам и записям Журнала событий. Щелкнув правой кнопкой мыши на значке в системном лотке, вы увидите контекстное меню.

Показать меню для значка в системном лотке

Доступны следующие команды меню:

Показать/Скрыть

Открывает или скрывает главное окно .

Проверить систему

Запускает проверку системы на наличие вредоносных программ.

Настройки

Предоставляет доступ к диалоговому окну Настройки и свойствам встроенных компонентов.

Регистрация

Позволяет ввести регистрационный ключ, чтобы получить лицензию на бесплатные обновления и консультации службы поддержки сроком на 1 год. Функция доступна только во время пробного периода использования продукта.

Политика брандмауэра (или Включить брандмауэр)

Открывает подменю, в котором вы можете изменить политику , выбрав один из следующих возможных режимов работы: Блокировать все, Режим блокировки, Режим обучения, Режим разрешения и Выключить. Если брандмауэр отключен, позволяет включить его.

Приостановить защиту (или Возобновить защиту)

Отключает (включает) защиту .

Выйти из режима автообучения (или Перейти в режим автообучения)

Использование режима обучения определяется при установке продукта и позволяет разрешить сетевую активность всех приложений с тем, чтобы создать соответствующие правила.

Выключить внутреннюю защиту (или Включить внутреннюю защиту)

Отключает (включает) внутреннюю защиту.

Сохранить файлы журналов

Эта команда доступна только в том случае, если выбран параметр Регистрировать отладочную информацию в настройках журналов. Обновляет файлы журналов в подпапке Log (Журналы) (C:\Program Files\Agnitum\ по умолчанию) и создает архив feedback.zip, содержащий все файлы журналов. Более подробно см. Уровень регистрации информации.

О программе

Отображает текущую версию и баз сигнатур, список модулей и номера их версий, регистрационную информацию.

Выход

Открывает диалог, который позволяет выбрать дальнейшее действие продукта - либо закрыть графический интерфейс и останавливать работу продукта, так что больше не будет защищать вашу систему, либо перейти в фоновый режим.

Внимание:

  • Значок в системном лотке не видим, если работает в фоновом режиме.


Язык интерфейса

Язык интерфейса задается во время установки , но вы в любое время можете его изменить. Для этого выполните следующие действия:

  1. Откройте главное окно программы, щелкнув дважды левой клавишей мыши значок в системном лотке.
  2. Щелкните Настройки на панели инструментов.
  3. Выберите необходимый язык из списка Язык интерфейса.
  4. Щелкните OK, чтобы сохранить изменения.

Чтобы языковые настройки вступили в силу, вам будет необходимо перезагрузить , на что укажет соответствующее окно.


Базовая конфигурация

готов к работе сразу после установки. Настройки продукта по умолчанию оптимизированы для выполнения большинства целей и рекомендуются к использованию до тех пор, пока вы полностью не освоитесь с работой продукта. Когда вы получите достаточное представление о том, как работает , вы сможете настроить его функции в соответствии со своими потребностями.

В данном разделе дается краткое описание базовых настроек , которые могут понадобиться начинающему пользователю на первых стадиях работы с продуктом: как включить и отключить защиту, как создать новую конфигурацию, как защитить свои настройки от несанкционированных изменений и как специально разработанный Игровой режим позволяет вам оставаться защищенным во время игры он-лайн.


Включение и выключение защиты

По умолчанию, автоматически загружается при запуске системы, обеспечивая защиту на самой ранней стадии ее работы. О загрузке символизирует голубой значок щита [image], значок продукта по умолчанию, отображаемый в системном лотке в правом нижнем углу панели задач Windows. Если вы видите этот значок, это означает, что работает и защищает вашу систему.

Дважды щелкните значок, чтобы открыть главное окно . Чтобы закрыть главное окно, щелкните крестик в правом верхнем углу. Обратите внимание на то, что при этом вы не выключаете программу. Главное окно сворачивается в значок, который сигнализирует о том, что работает и обеспечивает безопасность вашей системы.

Чтобы полностью отключить работу продукта (при этом перестанет защищать вашу систему), щелкните правой кнопкой мыши значок продукта в системном лотке, щелкните Выход, выберите из списка Выйти из и остановить службу и щелкните OK.

Режим загрузки

позволяет вам задать режим своей загрузки во время загрузки всей системы. Чтобы выбрать один из доступных режимов, щелкните Настройки на панели инструментов. На странице Общие в группе Параметры работы доступны следующие режимы загрузки:

  • Обычный. Режим загрузки по умолчанию. загружается автоматически при запуске системы, значок продукта отображается в системном лотке.

  • Фоновый. При работе в Фоновом режиме загрузки, работает невидимо, не отображая ни значок в системном лотке, ни диалоговые окна. Это делает продукт совершенно невидимым для пользователя, позволяя, таким образом, родителям или системному администратору незаметно для пользователя блокировать нежелательный трафик или содержимое страниц.

    Еще одна причина выбрать Фоновый режим - экономия системных ресурсов.

    Примечание:

    • Так как политика режима обучения не поддерживается во время работы в фоновом режиме (потому что фоновый режим не поддерживает взаимодействия с пользователями), вам следует заранее определить, какая политика будет применена к , когда он загружается в фоновом режиме. Для этого щелкните Настройки на панели инструментов > Брандмауэр и выберите необходимую политику из списка Политика фонового режима.

    Вы всегда можете запустить вручную, щелкнув Старт > Программы > Agnitum > и выбрав . Чтобы закрыть интерфейс и вернуться в фоновый режим, щелкните значок продукта в системном лотке правой кнопкой мыши и выберите Выход.

  • Выключить. При выборе этого режима не будет загружаться автоматически при запуске системы. Ваша система не будет защищена.

Приостановка защиты

позволяет вам временно приостанавливать защиту на определенный промежуток времени. Это может быть удобно, если вы не хотите полностью останавливать работу продукта, но вам необходимо приостановить защиту системы на короткий период времени во избежание всплывающих окон, например, при установке доверенного программного обеспечения сторонних производителей, проверки каких-либо приложений или выполнении низко-уровневых действий, которые могут быть приняты продуктом за подозрительные. При приостановке защиты перестает контролировать какую-либо деятельность; при возобновлении защиты применяется конфигурация, использовавшаяся до приостановки.

Чтобы приостановить защиту, щелкните правой кнопкой мыши значок продукта в системном лотке и выберите Приостановить защиту. Вам будет предложено выбрать период времени, по окончании которого защита будет возобновлена. Выберите необходимый период и щелкните OK для выключения защиты.

Вы можете возобновить защиту в любое время, щелкнув правой клавишей значок продукта в системном лотке и выбрав параметр Возобновить защиту.

Выключение компонентов

Вместо выключения всей защиты , вы можете отключить его отдельные компоненты для выполнения необходимых вам задач:
  • Чтобы отключить брандмауэр, щелкните Настройки на панели инструментов, выберите страницу Брандмауэр и уберите флажок напротив параметра Включить брандмауэр. Отключение брандмауэра отключает также функционирование компонента Детектор атак. Более подробно см. статью Настройка сетевых соединений.
  • Чтобы отключить компонент Детектор атак, щелкните Настройки на панели инструментов, выберите страницу Детектор атак и уберите флажок напротив параметра Включить детектор атак. Более подробно см. статью Предотвращение сетевых атак.
  • Чтобы отключить компонент Локальная безопасность, щелкните Настройки на панели инструментов, выберите страницу Локальная безопасность и уберите флажок напротив параметра Включить Локальную безопасность. Более подробно см. статью Защита от действий вредоносных процессов.
  • Чтобы отключить постоянную защиту от вредоносного ПО, щелкните Настройки на панели инструментов, выберите страницу Антивирус+Антишпион и уберите флажок напротив параметра Включить постоянную защиту. Более подробно см. статью Постоянная защита.
  • Чтобы отключить сканер почты, щелкните Настройки на панели инструментов, выберите страницу Сканер почты > и отметьте параметр Не сканировать почту. Более подробно см. статью Сканирование почтовых вложений.
  • Чтобы отключить компонент Антиспам, щелкните Настройки на панели инструментов, выберите страницу Антиспам и уберите флажок напротив параметра Включить фильтрацию спама в Outlook (Outlook Express) в зависимости от вашего почтового клиента. Более подробно см. статью Установка спам-фильтра.
  • Чтобы отключить компонент Веб-контроль, щелкните Настройки на панели инструментов, выберите страницу Веб-контроль и уберите флажок напротив параметра Включить веб-контроль. Более подробно см. статью Контроль веб-активности.
  • Чтобы отключить внутреннюю защиту , щелкните Настройки на панели инструментов и уберите флажок напротив параметра Включить внутреннюю защиту. Более подробно см. статью Защита внутренних компонентов.

    Внимание:

    • Выключение внутренней защиты может существенно сказаться на безопасности всей системы. Хотя для установки подключаемых модулей, а также использования некоторых дополнительных функций, внутреннюю защиту необходимо выключить, рекомендуется включить ее снова сразу по окончании всех действий.


Создание конфигурации

Текущее состояние, в котором находится в каждый момент времени, характеризуется указанными настройками: правилами для приложений, глобальными правилами, настройками локальной сети, списками исключений для подключаемых модулей и так далее. Совокупность этих настроек называется конфигурацией. Первоначальная конфигурация создается во время установки программы, и после этого вы можете изменять настройки и даже создавать различные конфигурации для различных целей. Это позволяет создавать отдельные конфигурации для каждого пользователя компьютера, предотвращая посещение детьми сайтов с нежелательным содержимым, закрывая им доступ к онлайн-играм или чатам в случае, если они используют компьютер родителей. Также это дает возможность передавать конфигурации с одного компьютера на другой и просто создавать резервные копии ваших настроек. Переключение между конфигурациями осуществляется очень просто.

Для создания новой конфигурации щелкните Настройки > Конфигурация > Новая. Мастер настройки поможет вам создать новую конфигурацию.

Первый шаг позволяет вам выбрать желаемый уровень локальной безопасности. Доступны следующие уровни (подробно см. Защита от действий вредоносных процессов):

  • Повышенный – обеспечивает наилучшую защиту от всех методов проникновения, часто используемых вредоносными программами для обхода средств безопасности. При выборе этого уровня повышается число запросов программы, требующих реакции пользователя, поэтому он рекомендуется для продвинутых пользователей.
  • Обычный – предоставляет защиту от наиболее опасных методов проникновения; рекомендуется в большинстве случаев. Однако, в случае выбора Обычного уровня безопасности, возможен отрицательный результат при прохождении некоторых тестовых программ (ликтестов).

После того, как вы выбрали уровень безопасности, щелкните Далее и мастер настройки позволит вам установить настройки для работы компонента Антивирус+Антишпион. Если вы хотите, чтобы находящиеся на вашем компьютере зловредные программы не запускались, но не хотите предотвращать другие попытки доступа, такие как копирование или сохранение копий программы, отметьте флажком параметр Проверять файлы при запуске. Или же отметьте Проверять файлы при любой попытке доступа, и будет предотвращать все попытки доступа к файлам, зараженным известными вредоносными программами. Следует учитывать, что при проверке файлов при каждой попытке доступа скорость работы системы будет снижена.

Вы можете повысить скорость сканирования, выбрав опцию Включить кэширование статуса проверки. При этом будет создавать файлы кэша в каждой сканируемой папке. Следует помнить, что файлы кэша являются невидимыми, поэтому они могут вызывать ложные срабатывания средств для борьбы с руткит-технологиями.

После того, как вы выбрали один из параметров и щелкнули Далее, отображается шаг Автосоздание правил, позволяющий включить автоматическое создание и обновление правил для известных приложений по мере запроса ими действий (например, доступа в сеть или изменения памяти процесса), а также глобальных правил.

На этом шаге вы можете активировать режим автообучения, отметив флажком параметр Автоматически обучать в течение недели и присоединиться к сообществу ImproveNet, нацеленному на усовершенствование качества, безопасности и функций управления . Для этого выберите флажок Я хочу помочь сделать продукт лучше. Подробнее см. ImproveNet.

После того, как вы щелкните Далее, автоматически просканирует вашу систему и установит все настройки без вашего участия. Программа настроит сетевые параметры, соберет базу данных Контроля компонентов, и, в случае выбора использования предустановленных правил, обнаружит все известные сетевые приложения, установленные на вашем компьютере, и определит, какой уровень доступа в сеть должен быть установлен для каждого из них.

Щелкните Готово, чтобы применить и сохранить созданную конфигурацию. По умолчанию создаваемая конфигурация получает имя configuration.conf и сохраняется в папке установки . Вы можете создать несколько конфигураций на основе текущих настроек, просто присвоив каждой из них отличное имя с помощью команды Сохранить. Для переключения конфигурации выберите Загрузить и укажите файл конфигурации для загрузки.

Конфигурация может быть защищена от изменения или смены на другую с помощью пароля. Подробнее см. Защита настроек .

Примечание:

  • При выходе из , файл текущей конфигурации сохраняется и автоматически загружается при следующем запуске .


Защита настроек

позволяет вам защитить указанные вами настройки от несанкционированных изменений. Защищенные паролем, настройки программы не могут быть изменены кем-либо кроме вас. Например, вы можете блокировать доступ к нежелательным сайтам для ваших детей и быть уверены, что ваши настройки не будут изменены.

Установка пароля

Для того, чтобы установить пароль, щелкните кнопку Настройки на панели инструментов, выберите страницу Конфигурация и отметьте параметр Включить защиту паролем.

Задайте пароль, щелкните OK и подтвердите введенный пароль в появившемся окне. Щелкните еще раз OK, чтобы сохранить пароль - он начнет защищать ваши настройки сразу после закрытия окна диалога ввода пароля. Начиная с этого момента всякому, кто захочет получить доступ к настройкам или созданию новой конфигурации, будет выдано сообщение с просьбой ввести пароль.

Изменение пароля

Для того, чтобы изменить пароль, щелкните кнопку Настройки на панели инструментов, выберите страницу Конфигурация и щелкните кнопку Изменить пароль в группе Защита паролем. Задайте и подтвердите новый пароль и дважды щелкните OK.

Снятие пароля

Для того, чтобы снять пароль, щелкните Настройки на панели инструментов, выберите страницу Конфигурация и уберите флажок напротив параметра Включить защиту паролем. После того, как вы дважды щелкните OK, все настройки продукта станут доступны любому пользователю.

Вы также можете защитить службу от остановки и удаления, отметив соответствующие флажки в окне диалога. Это может понадобиться, если вы хотите предотвратить выключение установленной вами защиты и ограничений неавторизованными пользователями. Это особенно полезно для родителей, которые хотят контролировать доступ своих детей к Интернету и работодателей, желающих ограничить доступ к сети для своих работников.

Отметьте параметр Запрашивать пароль перед ответом на некритические диалоги, если вы хотите, чтобы запрашивал пароль при ответе на диалоги Режима обучения и Локальной безопасности.

Внимание:

  • Пожалуйста, запомните ваш пароль. В случае, если вы забудете пароль, вам придется переустанавливать или операционную систему полностью.


Работа в Игровом режиме

Многие пользователи хотели бы избежать появления всплывающих окон и уведомлений, отображаемых продуктом, отвлекающих внимание или захватывающих фокус во время игр или просмотра фильмов, однако при этом хотели бы оставаться защищенными, особенно во время игры online.

предлагает специальный Игровой режим, в котором защита работает без отображения многочисленных запросов и уведомлений. Как только запускается полноэкранное приложение, например, игра или проигрыватель, определяет это событие и предлагает перейти в Игровой режим. В этом режиме продукт использует политику Игрового режима (см. ниже), в котором не отображает никаких оповещений и сообщений поверх полноэкранного приложения и не проверяет обновления.

Чтобы настроить на обнаружение запускаемых полноэкранных приложений и переход в игровой режим, щелкните Настройки на панели инструментов и поставьте флажок напротив параметра Обнаруживать попытки запуска полноэкранных приложений (Игровой режим). Чтобы установить политику Игрового режима, щелкните вкладку Брандмауэр и выберите политику из соответствующего списка. Выбранная политика будет применяться каждый раз при переходе в Игровой режим, и возвращаться к установленной до нее при выходе.

Показать сообщение, выдаваемое при переходе в Игровой режим

Если вы хотите навсегда разрешить или запретить данному приложению использовать Игровой режим, выберите флажок Запомнить для этого приложения перед тем как выбрать действие в данном диалоге. Вы также можете включить или выключить Игровой режим для конкретного приложения. Для этого щелкните Настройки на панели инструментов, выберите вкладку Сетевые правила и дважды щелкните требуемое приложение. На вкладке Параметры выберите требуемое действие из списка Регистрация событий.

Внимание:

  • В Фоновом режиме переход в Игровой режим не осуществляется.

  • Если для приложения не существует ни одного правила сетевого доступа, то при переходе в Игровой режим оно помещается в группу Доверенные приложения.


Обновление

Обновление системы безопасности – это одна из ключевых операций, которую пользователь должен регулярно проводить на своем компьютере. Так как вредоносное ПО появляется достаточно часто, хорошо настроенное средство безопасности окупает затраты времени на установку обновлений. Помимо того, что с помощью обновлений расширяется антивирусная база программы, у нее устраняются ошибки старой версии, выявленные пользователями и специалистами и исправленные инженерами-разработчиками, появляются новые возможности. А учитывая то, что большинство обновлений происходит в фоновом режиме, не стоит лишать себя возможности усилить защиту своего компьютера.

Обновление в происходит на 100% автоматически, включая загрузку обновленных компонентов, их установку и изменение Реестра. Вследствие того, что для достижения наибольшей степени безопасности необходимо использовать новейшие технологии, обновление Outpost было сделано наиболее простым и удобным.

По умолчанию, наличие обновлений проверяется каждый час, но если вам необходимо загрузить обновления в данную минуту, щелкните кнопку Обновление на панели инструментов. Мастер обновлений выполнит все необходимые действия, загружая последние доступные компоненты программы, предустановки и базы данных вредоносных сигнатур. После завершения процесса щелкните Готово. Мастер обновлений можно также запустить, щелкнув Пуск > Программы > Agnitum > Outpost Security Suite Pro > Обновить.

позволяет изменить расписание обновлений и предполагает, что вы можете лично принять участие в обновлении правил , приняв участие в бесплатной программе ImproveNet.

Внимание:

  • Узнать текущую версию и список подключенных модулей можно на странице Обновление настроек продукта.


Настройка обновлений

Чтобы настроить обновления , щелкните Настройки на панели инструментов и выберите страницу Обновление.

Расписание

Автоматическое обновление происходит ежечасно, тем не менее, вы можете выбрать самостоятельно, когда ваша система безопасности будет загружать обновления. Для этого выберите страницу Обновление, щелкнув Настройки на панели инструментов. В группе Расписание обновлений вы можете выбрать из ниспадающего меню, как часто будет загружать обновления. При выборе еженедельного режима доступна возможность выбора дня и конкретного времени для выполнения программой обновлений; при ежедневном обновлении вы так же можете указать конкретное время. При выборе обновлений Вручную обновления не будут проверяться до тех пор, пока вы не щелкните кнопку Обновление на панели инструментов.

Настройки прокси-сервера

Если соединение с Интернет на вашем компьютере происходит через прокси-сервер, вы можете настроить его, щелкнув Настройки прокси-сервера на странице Обновления настроек продукта. По умолчанию выбрано автоматическое определение прокси-сервера, но вы можете указать его название и номер порта вручную. Для этого выберите параметр Использовать прокси-сервер в группе Настройки прокси-сервера и введите данные в активизировавшиеся поля Сервер и Порт.

При выборе данного параметра вы при необходимости можете указать использование авторизации, отметив флажком параметр Использовать авторизацию на прокси-сервере в группе Авторизация на Прокси-сервере и введя свои Имя пользователя и Пароль.

Если соединение с Интернет на вашем компьютере происходит через прокси-сервер, но вы хотите, чтобы закачка обновлений происходила напрямую с сервера разработчика системы безопасности, вы можете выбрать параметр Не использовать прокси-сервер.

Если соединение с Интернет на вашем компьютере происходит без участия прокси-сервера, вы можете выбрать параметр Не использовать прокси-сервер или Определять автоматически.


Agnitum ImproveNet

ImproveNet

Мы приглашаем вас внести свой вклад в безопасность Интернета, участвуя в бесплатной объединённой программе ImproveNet, направленной на улучшение качества, безопасности и функций контроля продуктов . С вашей стороны не требуется никаких действий. Вы просто даете свое согласие на сбор некоторых неперсональных данных, который будет производиться раз в неделю для расширения базы данных приложений и создания большего числа автоматических правил, доступных пользователям. Это уменьшит количество всплывающих окон, требующих вашего внимания.

С вашего согласия, будет собирать информацию только о приложениях, установленных на вашем компьютере. Данные собираются полностью анонимно, без имен, адресов или какой бы то ни было другой персональной информации. просто собирает данные о сетевых приложениях, для которых не существует правил, новые системные правила, а также общую статистику использования приложений. Информация отсылается в раз в неделю в сжатом виде в фоновом режиме, не прерывая вашу работу в системе.

После того, как полученное новое правило утверждается в компании , оно автоматически становится доступным всем пользователям через Обновление наряду с другими обновлениями.

Пожалуйста, присоединяйтесь к программе ImproveNet, чтобы помочь нам в обеспечении большей безопасности пользователей сети Интернет. Выберите команду Параметры > ImproveNet и отметьте флажок Я хочу помочь сделать продукт лучше. Вы можете выключить эту возможность в любое время, просто сняв этот флажок.


Настройка сетевых соединений

С увеличением использования Интернет-ресурсов растет и необходимость в защите ваших личных данных, хранящихся на вашем компьютере. Соединения, устанавливаемые вашим компьютером, должны быть защищены таким образом, чтобы хакеры не представляли угрозы для вашей системы в то время, когда вы подсоединены к сети Интернет или к домашней сети.

Брандмауэр предоставляет широкий выбор уровней защиты от полной блокировки доступа в Интернет для всех приложений до разрешения неограниченного доступа.

Чтобы активировать брандмауэр, щелкните Настройки > Брандмауэр и поставьте флажок напротив параметра Включить брандмауэр.


Настройка политики

Один из самых полезных и важных параметров - его политика. Политика задает, каким образом будет контролировать доступ вашего компьютера к Интернету или любой другой сети, к которой он подключен. Например, Режим Блокировки предполагает особенно строгую позицию , в то время как Режим Разрешения - наоборот, очень мягкую.

Политики

может действовать согласно одной из следующих политик:

Значок | Политика | Описание
 | Блокировать все | Блокирует все соединения.
 | Режим блокировки | Блокирует все соединения кроме тех, которые были явно разрешены глобальными правилами или правилами для приложений.
 | Режим обучения | Помогает создать правила для взаимодействия приложения с сетью при первом запуске приложения.
 | Режим разрешения | Разрешает все соединения кроме тех, которые были явно запрещены глобальными правилами или правилами для приложения.

Значок, соответствующий каждому из режимов, будет высвечиваться в системном лотке в качестве значка . Взглянув на значок в системном лотке, вы сразу сможете сказать, в каком режиме работает система безопасности. Если отключен, значок становится красным [image] и все соединения разрешаются.

Внимание:

  • Если работает в фоновом режиме, значок не отображается.

Изменение политики

Чтобы изменить текущую политику продукта:

  1. Щелкните кнопку Настройки на панели инструментов.
  2. Выберите страницу Брандмауэр.
  3. Выберите необходимую политику, передвигая ползунок вверх или вниз, и щелкните OK.

Чтобы полностью отключить брандмауэр, снимите флажок напротив параметра Включить брандмауэр.

Подсказка:

  • Вы также можете изменить политику системы безопасности через контекстное меню значка в системном лотке. Щелкните правой кнопкой мыши на значке, выберите Политики, и щелкните желаемую политику из меню.

Важно:

  • Если брандмауэр отключен, компонент Детектор атак также отключен.

Работа в режиме невидимости

По умолчанию работает в режиме невидимости. Это означает, что ваш компьютер не отвечает на запросы к портам, а блокирует их, становясь, таким образом, невидимым для хакеров. Обычно, когда ваш компьютер получает запрос о соединении с портом, не используемым для входящих и исходящих соединений, он сообщает, что порт не используется, посылая уведомление "порт недоступен". В режиме невидимости ваш компьютер не ответит, как если бы он был не включен или не подключен к сети. В этом случае, пакеты, отправленные к неиспользуемому порту, будут игнорироваться системой безопасности без отправки источнику уведомления ICMP или TCP.

Чтобы включить режим невидимости, щелкните Настройки на панели инструментов, выберите страницу Брандмауэр и поставьте флажок напротив параметра Скрытый режим.

Внимание:

  • Рекомендуется работать в режиме невидимости, если у вас нет особых причин отказаться от него.

Внимание:

  • Ввиду того, что политика режима обучения не поддерживается, когда работает в фоновом режиме или Игровом режиме (т.к. эти режимы не предполагают взаимодействия с пользователем), вам следует определить, какая политика будет применена к , когда он переключается на работу в одном из этих режимов заранее.


Работа в Режиме обучения

После первичной установки по умолчанию назначается политика Режим обучения. Согласно этой политике, выдает сообщение каждый раз, когда доступ к сети запрашивает новое приложение или процесс, для которых еще не определены правила, либо если приложение запрашивает соединение, не охваченное текущим набором правил. Таким образом позволяет вам установить, разрешать ли данному приложению сетевой доступ к данному адресу и порту.

также позволяет упростить выбор подходящих сетевых параметров для каждого типа приложений. Вместо того, чтобы создавать новое, часто сложное правило, каждый раз при запуске нового приложения предлагает вам выбрать один из предварительно заданных наборов правил, основанных на хорошо известных приложениях. Продукт даже порекомендует вам наилучший на его взгляд выбор, и если вы не уверены, какой набор следует предпочесть, просто согласитесь с рекомендацией , щелкнув OK.

Показать сообщение, выдаваемое при работе в Режиме обучения

Если вы работаете в Режиме обучения, вам будет предложен один из следующих вариантов управления соединением:

Разрешить этому приложению выполнять любые действия

Для приложений, которым вы полностью доверяете. Все соединения, запрошенные данным приложением, будут разрешены, а само оно получает статус Доверенного приложения.

Запретить этому приложению выполнять какие-либо действия

Для приложений, которым вы не разрешаете доступ к сети. Все сетевые доступы для данного приложения будут блокированы, а само оно получает статус Заблокированного приложения.

Создать правило на основе стандартного

Для приложений, которые могут получить доступ к сети по определенным протоколам, через определенные порты и т.п. Используя набор предварительно заданных оптимальных установок, создает для данного приложения правило или набор правил, ограничивающих доступ к сети определенным набором портов и протоколов.

Выберите нужное приложение из ниспадающего списка и щелкните OK, чтобы создать правило на основе стандартного для данного приложения. Вы также можете создать собственное правило для данного приложения. Для этого выберите закладку Другие из ниспадающего списка и задайте нужные настройки для правила.

Это приложение будет включено в список под названием Индивидуальный доступ.

Внимание:

  • Если приложение запрашивает соединение с сервером, имеющим несколько IP-адресов, автоматически обнаруживает все адреса и создает правила для всех IP-адресов данного сервера, согласно выбранному вами действию.

Разрешить однократно

Для приложений, в безопасности которых вы сомневаетесь, но хотите увидеть, что они делают при подключении к сети. Соединение будет разрешено только в этот раз. Для приложения не будет создано правило, и в следующий раз, когда это приложение будет запрашивать доступ к сети, появится то же самое окно.

Блокировать однократно

Для приложений, которым вы не доверяете, но не хотите блокировать их полностью. Данная попытка соединения будет заблокирована. Для приложения не будет создано правило, и в следующий раз, когда это приложение будет запрашивать доступ к сети, появится то же самое окно.

Внимание:

  • Режим обучения не поддерживается, когда работает в фоновом режиме, так как фоновый режим не подразумевает взаимодействия с пользователем.
  • Подробную информацию о создании правил для приложений см. в разделе Настройка сетевого доступа для приложений.
  • Если вам необходима помощь в принятии решения при ответе на запрос продукта, щелкните ссылку Помощник, чтобы получить совет по текущему вопросу.


Работа в режиме автообучения

Чтобы сократить количество запросов режима обучения, выдаваемых в течение первого времени работы , вы можете назначить продукту запоминать (самостоятельно изучать) типичную деятельность вашей системы путем активации режима автообучения.

В этом режиме предполагает, что деятельность всех новых программ является законной, и, соответственно, разрешает доступ к сети и взаимодействие между процессами для всех требующих этого программ. В то время, когда различные программы устанавливают соединение с Интернет и взаимодействуют с другими программами, запоминает их параметры и создает разрешающие правила для всех запрошенных соединений. Согласно этим правилам программы смогут устанавливать соединения после окончания периода автообучения и возвращения продукта к обычному режиму отслеживания сетевой активности, а пользователь уже не будет получать соответствующих запросов - если для запрашиваемого соединения уже существует правило, оно будет определять параметры данного соединения.

Чтобы активировать режим автообучения, щелкните правой кнопкой мыши значок в системном лотке и выберите Перейти в режим автообучения. Выберите период времени, в течение которого вы хотите обучать и щелкните OK.

По окончании указанного периода времени продукт автоматически переходит к использованию автоприменения правил и обновлений, а сетевой трафик регулируется правилами, созданными во время периода автообучения и основанными на предустановках.

Вы можете вернуться к обычному режиму в любое время, щелкнув правой кнопкой мыши значок в системном лотке и выбрав Выйти из режима автообучения.

Внимание:

  • Режим автообучения может представлять угрозу безопасности для вашего компьютера, так как разрешающие правила создаются для всех приложений, запрашивающих соединения с Интернет. Поэтому, работая в режиме автообучения, не запускайте неизвестных вам приложений или приложений, которым вы не доверяете, и не посещайте сомнительных сайтов.


Помощник

Во время работы в режиме обучения постоянно взаимодействует с пользователем посредством так называемых «диалоговых окон обучения» или запросов. Они могут появиться тогда, когда программа может поступить по-разному в отношении того или иного компонента или элемента или если требуемое соединение не определено ни одним из существующих правил и требуется ответ пользователя.

Чтобы помочь пользователю в принятии решения, предоставляет дополнительную информацию по предмету и предлагает варианты для дальнейшего поведения, которые доступны при нажатии на ссылку Помощник в окне диалога. В появившемся окне представлена информации, которая может вам пригодиться при выборе того или иного действия для Outpost Security Suite Pro. Информация включает в себя свойства исполняемого файла, запрашивающего соединение, описание программ, которым свойственно данное действие, и совет касательно последующего действия.

Показать окно Помощника


Настройки локальной сети

Основная разница между локальной сетью (LAN) и Интернет состоит в различном уровне доверия к той или иной сети. Локальная сеть, используемая в домашних условиях или в офисе, как правило, состоит из "дружественных" компьютеров, которые обычно принадлежат членам семьи или коллегам.

позволяет вам обнаружить сети, к которым принадлежит ваш компьютер, и установить свой уровень доступа для каждой из сетей.


Обнаружение локальной сети

Обычно настройки локальной сети вашего компьютера устанавливаются автоматически во время установки . Однако, вы можете запустить функцию обнаружения сети в любое время, чтобы нормально общаться с остальными компьютерами.

Чтобы просмотреть список сетей, в которые входит ваш компьютер, щелкните Настройки на панели управления и выберите страницу Настройки LAN.

Автоматическое обнаружение локальной сети

На странице Настройки LAN щелкните кнопку Определить и автоматически обнаружит сети, в которые входит ваш компьютер, и выдаст список их IP-адресов с указанием уровней доступа по умолчанию. Далее вы можете задать нужный уровень доступа для каждой из сетей.

Для того, чтобы мог автоматически находить новые сети и вам не пришлось бы добавлять их вручную, поставьте флажок напротив параметра Определять новые сети автоматически и щелкните OK, чтобы сохранить настройки.

Добавление сетевого адреса вручную

В случае, если вы хотите добавить в список новую сеть или удаленный узел с тем, чтобы задать особый уровень доступа, или если по какой-либо причине не обнаружил вашу сеть автоматически, вы можете сделать это вручную. Для этого на странице Настройки LAN щелкните кнопку Добавить и в появившемся диалоговом окне Выбор адреса задайте формат, который вы будете использовать для ввода адреса. Доступны следующие варианты:

  • Имя домена. Например, http://www.agnitum.com. В этом случае требуется подключение к сети Интернет, поскольку IP-адреса разрешаются через Интернет. IP-адрес запоминается наряду с заданным вами именем домена, и именно этот IP-адрес будет использоваться в большинстве случаев.
  • IP-адрес. Например, 216.12.219.12
  • Подсеть (IP-адрес и маска подсети). Например, 216.12.219.1 - 216.12.219.255
  • IPv6-адрес. Например, 2002::a00:1.

Введите требуемый адрес в том формате, который вы выбрали (можно использовать маски) и щелкните Добавить. Подобным образом вы можете последовательно добавить несколько адресов. Щелкните OK, чтобы они добавились в список в диалоговом окне. Задайте нужный уровень доступа для каждой из сетей и щелкните OK для сохранения настроек.

Удаление адреса из списка

Вы можете удалить из списка выбранный адрес или сеть, щелкнув кнопку Удалить. Удаление адреса из списка аналогично заданию для этого адреса уровня Ограниченный доступ к LAN (т.е. снятию флажков NetBIOS и Доверенные).

Внимание:

  • Более подробно о настройках уровней доступа к сети LAN читайте в разделе Настройка уровней доступа для локальной сети (LAN).


Настройка уровней доступа для локальной сети (LAN)

Каждый компьютер в локальной сети может получить один из трех уровней доступа к вашему компьютеру:

  • NetBIOS. Разрешает разделение доступа к файлам и принтерам между компьютером из локальной сети и вашим компьютером. Чтобы установить этот уровень, отметьте соответствующий флажок NetBIOS для этого адреса.
  • Доверенные. Все соединения к и из этой сети разрешены. Чтобы установить этот уровень, отметьте флажок Доверенные для этого адреса.
  • Зона NAT. Отметьте этот параметр, если вы используете программу Internet Connection Sharing и другие компьютерные сети получают доступ в Интернет через ваш компьютер.
  • Ограниченный доступ к LAN. NetBIOS соединения блокируются, все остальные соединения обрабатываются согласно глобальным правилам и правилам для приложений. Чтобы установить этот уровень, уберите оба флажка NetBIOS и Доверенные для этого адреса.

Важно помнить, что узел, относящийся к числу Доверенных, имеет наивысший приоритет. С таким узлом могут соединяться даже запрещенные приложения. Рекомендуется помещать в список Доверенных только СОВЕРШЕННО БЕЗОПАСНЫЕ компьютеры. Если вам нужно только разделение доступа к файлам и принтерам, лучше использовать уровень NetBIOS, а не Доверенные.

Если вы не хотите засорять журналы информацией о широковещательных пакетах NetBIOS, вы можете выключить регистрацию этих данных для каждого обнаруженного узла или сети. Выберите адрес в списке и снимите флажок Регистрировать широковещательные сообщения NetBIOS. Это позволит более наглядно представлять информацию в Журнале событий и может улучшить производительность компьютера.

Примечание:

  • Широковещательные пакеты NetBIOS - это входящие или исходящие UDP-пакеты с адресом отправителя, принадлежащим выбранной подсети, и отправленные на адрес 255.255.255.255 с 137 или 138 порта на этот же самый порт. Такие пакеты, например, используются клиентскими компьютерами для оповещения о своем присутствии в сети.
  • Пожалуйста, обратите внимание, что подключаемые модули работают вне зависимости от установленного уровня доступа для сети. Например, если вы добавили к Доверенным сетевым адресам http://www.agnitum.ru, подключаемые модули будут продолжать блокировать баннеры, интерактивные элементы и пр. для этого адреса независимо от того, какой уровень доступа для него установлен.


Настройка сетевого доступа для приложений

Один из основных принципов работы - предоставление доступа к сети процессам и приложениям согласно действующим правилам для приложений. Это позволяет задать гибкий доступ к сети и гарантирует, что ни один из процессов не получит неавторизованного доступа в сеть (т.е. доступа, не определенного ни одним из действующих правил).

создает список установленных приложений и автоматически устанавливает для них правила, но также предусматривает возможность модифицировать список приложений и правила для приложений вручную. Более подробную информацию см. в соответствующих разделах.


Настройка списка приложений

Во время создания конфигурации обнаруживаются все установленные приложения и создаются правила для известных приложений согласно предварительно заданным настройкам. Чтобы просмотреть список обнаруженных приложений, щелкните кнопку Настройки на панели инструментов и выберите страницу Сетевые правила.

Согласно установкам , каждое приложение может относиться к одной из трех групп:

Заблокированные

Любая сетевая активность приложений, относящихся к этой группе, блокируется. Рекомендуется добавлять в эту группу приложения, не требующие доступа в сеть Интернет, такие как текстовые редакторы, калькуляторы и т.п.

Индивидуальный доступ

Этим приложениям разрешает доступ в сеть на основании стандартных и созданных вами вручную правил. Этим приложениям разрешен только определенный вид сетевой активности. Во время установки и создания конфигурации продукта, автоматически обнаруживает установленные приложения и создает для них набор стандартных правил. Рекомендуется помещать большинство приложений, не обнаруженных продуктом, в эту группу.

Доверенные

Приложениям, относящимся к этой группе, разрешена любая сетевая активность. Не рекомендуется включать сюда приложения, в полной безопасности которых вы не совсем уверены.

Вы можете изменить статус приложения и процесса, просто перетащив его в нужную категорию или щелкнув по приложению правой кнопкой мыши и выбрав Всегда доверять этому приложению/Всегда блокировать это приложение соответственно.

Также вы можете управлять списком приложений, добавляя приложения вручную и удаляя их. Для того, чтобы добавить приложение, щелкните кнопку Добавить. Вам будет предложено найти нужное приложение в появившемся окне. После того, как вы добавите файл, на экране появится окно диалога Редактор правил, в котором можно будет задать правила для нового приложения (в том случае, если вы добавляете приложение не в группы Доверенные или Заблокированные). После того, как правила будут установлены, щелкните OK, и добавленное приложение появится в группе Индивидуальный доступ. Более подробную информацию о том, как создавать и редактировать правила для приложений, см. в разделе Настройка правил для приложений. Чтобы удалить приложение из списка, щелкните кнопку Удалить.

Настройка дополнительных параметров для приложений

Диалоговое окно Редактор правил отображает дополнительную информацию об исполняемом файле (вкладка Общие) и позволяет установить некоторые дополнительные параметры. Щелкните вкладку Параметры, чтобы определить поведение при переходе приложения в полноэкранный режим работы и попытках низкоуровневого доступа к сети через rawsocket.

Если вы хотите, чтобы приложение всегда использовало или никогда не использовало Игровой режим, выберите соответствующее действие из ниспадающего списка При переходе в полноэкранный режим.

Некоторые приложения могут выходить в сеть напрямую с помощью низкоуровневых сокет-вызовов, также известных как rawsocket. Данными вызовами невозможно управлять с помощью обычных правил для протоколов или приложений, поэтому они могут являться лазейкой для вредоносных программ или способом доступа в сеть без каких-либо ограничений или правил.

Чтобы улучшить защиту вашей системы, позволяет вам контролировать доступ к rawsocket. Вы можете определить, каким приложениям разрешено делать вызовы rawsocket, выбрав соответствующее значение в списке Доступ к rawsocket. Если вы хотите, чтобы выдавал запрос при каждой попытке приложений получить доступ к rawsocket, выберите значение Спрашивать.

Внимание:

  • Если вы используете политику по умолчанию - Режим обучения, нет необходимости добавлять приложения в список вручную. сам предложит вам создать правила для приложения, первый раз пытающегося получить доступ в сеть.


Настройка правил для приложений

Чтобы увидеть список существующих правил для приложения, щелкните Настройки на панели инструментов и выберите страницу Сетевые правила. Выберите приложение и щелкните его два раза левой клавишей мыши. Выберите вкладку Сетевые правила.

Добавление нового правила

Чтобы создать новое правило, щелкните Новое. В редакторе правил вам нужно будет задать следующие параметры:

Выберите событие для правила

Вы можете выбрать следующие критерии:

  • Где направление - входящее или исходящее;
  • Где удаленный адрес - IP-адрес или имя DNS;
  • Где удаленный порт - определенный порт на удаленном компьютере, который будет использоваться для соединения;
  • Где локальный порт - определенный порт на вашем компьютере, который будет использоваться для соединения;
  • Где локальный порт совпадает с удаленным - оба компьютера используют одинаковый порт для соединения. Если указаны значения диапазонов удаленного и локального портов, правило будет срабатывать для всех портов из области их пересечения. Если область пересечения пуста, правило не будет срабатывать.

Выберите критерий для события и задайте нужные настройки, щелкнув подчеркнутое значение в поле Описание правила.

Внимание:

  • Об использовании макроопределений для задания адресов локальных и удаленных портов см. Использование макроопределений.

Укажите параметры правила

Вы можете выбрать следующие действия:

  • Оповещать - Уведомляет, когда правило сработало.
  • Активировать динамическую фильтрацию - Включает "динамическую фильтрацию" для этого приложения (после того, как приложение установит соединение с удаленным сервером, все входящие данные с сервера на открытый приложением порт будут разрешены или блокированы согласно установленному правилу).
  • Не регистрировать данную активность - выключает регистрацию активности для этого правила. Если флажок выбран, то при срабатывании этого правила данные не будут записываться в журнал.

Расшифровка правила

При выборе действий в предыдущих полях соответствующие сообщения появятся в поле Расшифровка правила. Под указанными критериями для правила вам необходимо будет определить, разрешить или запретить указанное соединение, щелкнув ссылку со значением по умолчанию Разрешать.

Убедитесь, что в поле Расшифровка правила не осталось неопределенных параметров. автоматически сгенерирует Имя правила на основе заданных параметров.

Щелкните OK, чтобы сохранить правило. Правило отобразится в списке. Расшифровка выбранного правила отображается в нижней части окна диалога.

Изменение существующего правила

Для того, чтобы изменить уже существующее правило, выделите его в списке и щелкните Изменить. Внесите требуемые изменения, следуя приведенной выше инструкции, и щелкните OK, чтобы сохранить изменения.

Выбранные правила активны (включены) и обрабатываются продуктом. Уберите флажок напротив правила, если вы не хотите, чтобы выполнял это правило, но не хотите удалять его. Позже вы в любой момент можете включить правило, поставив напротив него флажок.

Правила выполняются по порядку сверху вниз. Помните, что выполняет первое по списку подходящее для соединения правило и игнорирует все последующие. Чтобы изменить порядок выполнения правил, выделите правило из списка и воспользуйтесь кнопками Вверх/Вниз.

Вы также можете копировать выделенные правила внутри приложения и удалять правила, используя соответствующие кнопки. Чтобы скопировать правило из одного приложения в другое, используйте соответствующие кнопки в диалоге Правило.

Советы:

  • Используйте расшифровку правила в нижней части окна диалога для быстрого изменения параметров.
  • Синим в списке правил помечены правила, созданные автоматически. Правила, добавленные пользователем, отображаются черным цветом.
  • Рекомендуется сохранить существующие настройки, прежде чем вносить в них изменения.
  • Более подробно о процессе применения правил см. статью http://www.agnitum.com/support/kb/article.php?id=1000120&lang=ru.


Настройка сетевого доступа системы

Помимо контроля доступа к сети на уровне приложений, также предоставляет продвинутым пользователям возможность контролировать трафик всей системы на других уровнях.

С вы можете воспользоваться следующими преимуществами:

  • Определять правила для всех процессов, запущенных в системе - так называемые глобальные правила;
  • Определять правила передачи данных (низкоуровневые правила);
  • Контролировать ICMP-трафик системы.

Подробную информацию см. в соответствующих разделах.

Внимание:

  • Эти настройки предназначены для продвинутых пользователей. При неправильном задании они могут вызвать сбои в работе системы безопасности. В большинстве случаев вам не нужно менять эти правила или добавлять новые.


Настройка глобальных правил

Глобальные правила применяются ко всем процессам и приложениям на вашем компьютере, которые запрашивают доступ в сеть. Например, создав соответствующие правила, вы можете блокировать весь трафик, идущий по данному протоколу или с данного удаленного узла. Некоторые из установок глобальных правил, подобранные оптимальным образом, задает по умолчанию. Для того, чтобы просмотреть список глобальных правил, щелкните на панели инструментов кнопку Настройки, выберите страницу Сетевые правила и щелкните кнопку Системные Правила.

Вы можете добавлять, изменять и удалять глобальные правила так же, как и правила для приложений.

Выбранные правила активны (включены) и обрабатываются системой безопасности. Уберите флажок напротив правила, если вы не хотите, чтобы выполнял это правило, но не хотите удалять его. Позже вы в любой момент можете включить правило, поставив напротив него флажок.

Правила выполняются по порядку сверху вниз. Помните, что выполняет первое по списку подходящее для соединения правило и игнорирует все последующие. Чтобы изменить порядок выполнения правил, выделите правило из списка и воспользуйтесь кнопками Вверх/Вниз. Обратите внимание на то, что вы можете задать применение брандмауэром глобальных правил как до, так и после применения правил для приложений, поместив их в соответствующую группу.

Вы также можете скопировать выделенное правило и удалять правила, используя соответствующие кнопки. Не рекомендуется удалять встроенные глобальные правила.

Подсказка:

  • Синим в списке правил помечены правила, созданные автоматически. Правила, добавленные пользователем, отображаются черным цветом.
  • Рекомендуется сохранить существующие настройки, прежде чем вносить в них изменения.
  • Более подробно о процессе применения правил см. статью http://www.agnitum.com/support/kb/article.php?id=1000120&lang=ru.


Настройка низкоуровневых системных правил

позволяет контролировать системный трафик, передаваемый драйверами протоколов, использующими IP протоколы, отличные от TCP и UDP, транзитные пакеты и другие данные, не относящиеся к приложениям, которые невозможно контролировать на уровне приложений.

Чтобы просмотреть список низкоуровневых правил, щелкните Настройки > Сетевые правила > Системные правила и выберите вкладку Низкоуровневые правила.

Вы можете добавлять, изменять и удалять низкоуровневые правила так же, как и правила для приложений. Отличиями в управлении правилами являются следующие:

  • Критерии для правила содержат тип IP-протокола, направление, удаленный и локальный адрес;
  • Параметр Пометить правило как Правило с высоким приоритетом позволяет низкоуровневому правилу превалировать над правилами для приложений и глобальными правилами, имеющими более высокий приоритет по умолчанию.

Выбранные правила активны (включены) и обрабатываются системой безопасности. Уберите флажок напротив правила, если вы не хотите, чтобы выполнял это правило, но не хотите удалять его. Позже вы в любой момент можете включить правило, поставив напротив него флажок.

Правила выполняются по порядку сверху вниз. Помните, что выполняет первое по списку подходящее для соединения правило и игнорирует все последующие. Чтобы изменить порядок выполнения правил, выделите правило из списка и воспользуйтесь кнопками Вверх/Вниз.

Вы также можете скопировать выделенное правило и удалять правила, используя соответствующие кнопки. Не рекомендуется удалять встроенные низкоуровневые правила.

Подсказка:

  • Синим в списке правил помечены правила, созданные автоматически. Правила, добавленные пользователем, отображаются черным цветом.
  • Рекомендуется сохранить существующие настройки, прежде чем вносить в них изменения.
  • Более подробно о процессе применения правил см. статью http://www.agnitum.com/support/kb/article.php?id=1000120&lang=ru.


Контроль активности протокола ICMP

Протокол контроля сообщений Интернет (Internet Control Message Protocol, ICMP) отправляет предупреждающие сообщения и сообщения об ошибках находящимся в сети компьютерам. позволяет вам указать типы и направления разрешенных сообщений ICMP.

Чтобы задать настройки ICMP, щелкните Настройки на панели инструментов > Сетевые правила и щелкните кнопку Настройки ICMP. В окне диалога Настройки ICMP приводится список основных типов ICMP-сообщений; вы можете разрешить входящие или исходящие сообщения, поставив напротив соответствующий флажок. Если флажка нет, данное соединение блокируется.

Чтобы восстановить настройки ICMP по умолчанию, щелкните кнопку По умолчанию.

Примечание:

  • Не рекомендуется менять настройки ICMP, если вы не уверены во вносимых изменениях.


Предотвращение сетевых атак

Одним из важнейших аспектов защиты с помощью системы безопасности является фильтрация входящих пакетов, используемая для контроля входящей активности и блокировки хакеров и вредоносных программ при их попытке атаковать ваш компьютер.

Компонент Детектор атак обнаруживает, предотвращает и оповещает вас обо всех возможных атаках на вашу систему из Интернета и локальной сети, к которой подключен ваш компьютер. Компонент просматривает входящие данные и определяет их законность либо с помощью сравнения контрольных сумм с известными атаками, либо производя анализ поведения. Это позволяет обнаруживать не только известные типы атак, такие как сканирование портов, Отказ от обслуживания (Denial of Service, DoS-атаки), атаки классов 'short fragments' и 'my address' и многие другие, но также и будущие угрозы.

Чтобы активировать компонент Детектор атак, щелкните Настройки > Детектор атак и отметьте параметр Включить детектор атак.


Настройка уровня обнаружения атак

Вы можете определить насколько дотошно должен себя вести при обнаружении атак, установив требуемый уровень тревоги. Уровень тревоги определяет количество подозрительных пакетов, обнаруженных до того, как сообщает об атаке. Для того, чтобы установить уровень тревоги, щелкните Настройки > Детектор атак и передвиньте ползунок в одно из следующих значений:

  • Максимальный. Оповещение об атаке отображается даже если обнаружено единичное сканирование одного из ваших портов; обнаруживаются и предотвращаются все атаки как внешней сети, так внутренней.
  • Оптимальный. Оповещение об атаке отображается если просканировано несколько портов или если просканирован один из портов, которые, по мнению , обычно используются для атаки; обнаруживаются все внешние атаки за исключением атак 'Фрагментированные ICMP-пакеты' и атак типа 'My address'.
  • Низкий. Оповещение об атаке отображается при обнаружении нескольких попыток атаки; атаки типа 'Фрагментированные ICMP-пакеты' и 'My address', как и атаки внутренней сети не обнаруживаются.

Измените уровень тревоги в соответствии с риском, которому подвергается ваш компьютер. или. если у вас возникли какие-либо подозрения, установите максимальный уровень.

Вы также можете настроить свой собственный уровень безопасности, щелкнув кнопку Настройка. Вкладка Ethernet позволит вам указать настройки для Ethernet-атак, вкладка Дополнительно поможет вам определить список атак, обнаруживаемых брандмауэром, и указать уязвимые порты для более тщательной проверки.

После обнаружения атаки может изменять свое поведение, чтобы автоматически защитить вас от возможных будущих атак с этого адреса. Для этого установите флажок Блокировать IP-адрес атакующего на и все данные с атакующего компьютера будут блокироваться в течение указанного промежутка времени. По умолчанию это 5 минут.

Также, вы можете блокировать всю подсеть, к которой принадлежит адрес атакующего компьютера, выбрав параметр Блокировать подсеть атакующего.

Для получения визуальных и звуковых оповещений об обнаруженных атаках, установите флажки для параметров Проигрывать звуковое оповещение при обнаружении атаки и Показывать визуальное оповещение при обнаружении атаки соответственно.


Защита от Ethernet-атак

Когда данные пересылаются по сети с одного компьютера на другой, исходный компьютер рассылает ARP-запрос для определения MAC-адреса по IP-адресу целевого компьютера. Между временем отправки широковещательного сообщения и ответом с Ethernet-адресом данные могут подвергаться подмене, краже или несанкционированному перенаправлению третьему лицу.

Компонент Детектор атак защищает вашу систему также от вторжений со стороны локальной сети. Он обнаруживает и предотвращает некоторые Ethernet-атаки, такие как подделка IP-адреса (IP spoofing), сканирование ARP, ARP-флуд и другие, защищая вашу систему от вторжений из локальной сети. Чтобы указать настройки обнаружения Ethernet-атак, щелкните Настройки > Детектор атак > Настройка. Доступны следующие параметры:

Включить ARP-фильтрацию

Предотвращает ARP-спуфинг (ARP spoofing) - ситуации, когда узел посылает большое количество ARP-ответов с разными MAC-адресами в течение небольшого промежутка времени, пытаясь перегрузить сетевое оборудование, пытающееся определить какой из этих адресов является реальным для данного узла. Если включена, принимает только те ARP-ответы от других узлов, для которых перед этим был послан запрос. Для каждого запроса принимается только первый ARP-ответ. ARP-фильтрация также защищает от т.н. отравления ARP-кэша (ARP cache poisoning), которое происходит когда кто-то перехватывает Ethernet-трафик, используя поддельные ARP-ответы, с целью замены адреса сетевого адаптера на адрес, который атакующий может контролировать. Кроме того, она также предотвращает ARP-флуд (ARP flood) - ситуации, когда большое количество фиктивных ARP-ответов отправляется на целевой компьютер с целью "повесить" систему.

Обнаруживать подмену IP-адреса и блокировать IP-флуд

Обнаруживает подмену IP-адресов (IP spoofing) атакующего и блокирует большой объем трафика, который может перегрузить компьютер. Этот параметр не может предотвратить флуд в сети, но может защитить компьютер от перегрузки>.

Предотвращать подмену MAC-адреса шлюза

Обнаруживает попытки атакующего связать IP-адрес сетевого адаптера шлюза со своим MAC-адресом, чтобы иметь возможность перехватывать пакеты. Хакер может заменить MAC-адрес своим и перенаправить трафик на контролируемый им компьютер, подменяя ARP-ответы, которые обнаружит и заблокирует. Это позволяет ему просматривать пакеты и видеть все передаваемые данные. Также это позволяет перенаправлять трафик на несуществующие компьютеры, вызывая замедления в доставке данных или отказ от обслуживания. Подменяя MAC-адрес на Интернет-шлюзе, специализированные хакерские утилиты-снифферы могут также перехватывать трафик, включая чат-сессии и прочие частные данные, такие как пароли, имена, адреса и даже зашифрованные файлы.

Защищать мои IP-адреса от ложных сообщений 'IP-адрес уже занят'

Обнаруживает ситуации, когда два или более компьютеров имеют один IP-адрес. Такое может случиться, если атакующий пытается получить доступ к сетевому трафику или заблокировать компьютеру доступ в сеть, но также может происходить и санкционировано, если провайдер использует несколько серверов для распределения нагрузки. При включенном параметре, блокирует ARP-ответы с одинаковыми IP-адресами (но разными MAC-адресами) и таким образом защищает компьютер от последствий дублирования IP-адресов.

Блокировать узлы, сканирующие компьютеры в сети

Ограничивает количество ARP-запросов, энумерующих IP-адреса, с одного MAC-адреса за указанный промежуток времени, что может являться сканированием локальной сети. Некоторые массово распространяющиеся вирусы используют энумерацию узлов для распространения с одного компьютера на другой, заражая их по очереди. Этот метод также используется сканерами сети и анализаторами уязвимостей.


Сканирование портов

Компонент Детектор атак выполняет две независимые функции: блокирует атаки и обнаруживает попытки сканирования портов. В данном контексте под атакой понимается отправка на ваш компьютер вредоносных данных, которые могут привести к ошибкам в системе (падениям, зависаниям и т.д.), или попытка атакующего получить незаконный доступ к данным, хранящимся на вашем компьютере. Сканирование портов - это попытка определить открытые порты в вашей системе до начала атаки.

При получении запроса на соединение (короткого сообщения на компьютерном языке, целью которого является установление соединения через один из портов на вашем компьютере), компонент Детектор атак сохраняет "Запрос на соединение", но, во избежание ложных срабатываний, не считает единичный запрос сканированием портов. Если от одного и того же удаленного узла поступают многочисленные запросы на соединение, компонент предупредит вас о "Сканировании портов".

Чувствительность в обнаружении сканирования портов (т.е. количество запросов на соединение, которые вызывают появление сообщения о "Сканировании портов") определяется на вкладке Дополнительно (Настройки > Детектор атак > Настройка > Дополнительно > Атаки). По умолчанию, количество запросов портов от одного узла, при котором появляется оповещение для каждого уровня тревоги, равняется: 2 для Максимального, 6 для Оптимального, и 12 для Низкого.

Уязвимые порты

С точки зрения безопасности, TCP и UDP порты вашей системы поделены на несколько групп в соответствии с вероятностью их взлома. Порты, отведенные для таких уязвимых служб как DCOM или RPC, должны контролироваться более тщательно, так как с большей вероятностью могут являться целью атаки. Однако, если вы используете какие-то нестандартные службы, которым отведены нестандартные порты, то эти порты также могут являться лакомым кусочком для атакующего. Компонент Детектор атак позволяет задать список портов, на которые он будет обращать больше внимания во время слежения за сетевым трафиком.

При получении запроса на соединение с портом, котором потенциально может использоваться уязвимой службой (например, 80, 21, 23, 445 и т.д.) модуль будет считать это не единичным обращением, а неким количеством X запросов на соединение от удаленного ПК, где X - вес (важность) этого порта. Вес порта - это десятичное число, обозначающее степень уязвимости этого порта или вероятность его быть использованным для атаки. Чем больше вес, тем более уязвим этот порт.

Веса всех портов, запросы к которым были произведены за указанный промежуток времени, суммируются и если это число превысит текущий уровень тревоги, будет показано сообщение "Сканирование портов".

Нет объективных критериев для констатации факта сканирования портов. Выставляя чувствительность Детектора атак, вы определяете, после какого количества попыток подключения к вашему ПК вы получите сообщение "Сканирование портов" - по аналогии с тем, как вы решаете, сколько косых взглядов должен бросить на вас человек, прежде чем вы решите что он настроен к вам недоброжелательно.

Пример

Допустим, что установлен Оптимальный уровень тревоги.
Вес уязвимого порта 80 - 7;
Вес уязвимого порта 21 - 3.

Сообщение "Сканирование портов" будет показано, если удаленный узел:

  • один раз попытается подключиться к порту 80 вашей системы;
  • один раз попытается подключиться к порту 21 вашей системы и 3 раза к любым другим портам;
  • 6 раз попытается подключиться к любым другим портам вашего компьютера.
Чтобы назначить уязвимые порты и посмотреть вес портов, щелкните Настройки > Детектор атак > Настройка > Дополнительно и щелкните Порты в группе Уязвимые порты. Порты, не указанные в списке, имеют вес в соответствии с настройками Веса закрытого порта и Веса используемого порта.

Уязвимые порты разделены на 2 группы: системные порты и malware-порты. Добавьте порты, используемые уязвимыми службами, в список системных портов. Порты, используемые известными вредоносными программами, добавьте в список malware-портов. Выбирайте вкладки в соответствии со списком, который вы хотите изменить.

Чтобы добавить порт, щелкните Добавить и укажите следующие параметры: протокол, номер порта и его вес опасности. Вес опасности – это десятичное число, указывающее степень важности данного порта. Чем больше вес, тем более уязвим этот порт. Вы также можете указать комментарий по своему желанию, например, описывающий назначение порта.

Щелкните OK, чтобы добавить порт в список.

Внимание:

  • Чтобы определить временной интервал для определения сканирования портов, измените настройки Детектора атак (Настройки > Детектор атак > Настройка > Дополнительно > Атаки > Дополнительно).

  • Более подробную информацию о портах, которые могут быть использованы вредоносными программами, вы найдете в этой статье.


Список атак

Вы можете указать, какие атаки должен обнаруживать и блокировать. По умолчанию, продукт определяет более 25 типов атак и вторжений, но вы можете отменить определение некоторых из них, чтобы снизить потребление ресурсов вашей системы или снизить количество ошибочных или слишком частых сообщений, которые появляются, если, к примеру, доверенная служба в вашей сети была ошибочно принята за источник атаки.

Чтобы настроить список определяемых атак, щелкните Настройки > Детектор атак > Настройка и щелкните кнопку Атаки на вкладке Дополнительно. Все выбранные типы атак обнаруживаются брандмауэром. Чтобы исключить какой-либо тип, снимите флажок напротив его названия. Чтобы вернуться к предварительным установкам, щелкните кнопку По умолчанию.

Примечание:

  • Более подробно о типах атак см. здесь.


Список доверенных узлов и портов

В вашей сети не исключено наличие компьютеров, которым вы полностью доверяете и которые, вы уверены, не могут являться источником опасности. Также, вы можете быть уверены, что некоторые порты вашей системы не могут являться плацдармом для вторжения. Другими словами, вы полагаете бесполезным слежение за этими узлами и портами и хотите сберечь расходуемые системные ресурсы, перестав следить за ними. Детектор атак позволяет вести списки исключений, в которые вы можете добавить узлы и порты, слежение за которыми вы хотите отключить.

Для добавления узла, подсети или порта в список доверенных, щелкните Настройки > Детектор атак > Исключения.

Список доверенных узлов

На странице Узлы и сети щелкните кнопку Добавить и в появившемся диалоговом окне Выбор адреса задайте формат, который вы будете использовать для ввода адреса. Доступны следующие варианты:

  • Имя домена. Например, http://www.agnitum.com. В этом случае требуется подключение к сети Интернет, поскольку IP-адреса разрешаются через Интернет. IP-адрес запоминается наряду с заданным вами именем домена, и именно этот IP-адрес будет использоваться в большинстве случаев.
  • IP-адрес. Например, 216.12.219.12
  • Подсеть (IP-адрес и маска подсети). Например, 216.12.219.1 - 216.12.219.255
  • IPv6-адрес. Например, 2002::a00:1.
  • Макроадрес. Например, LOCAL_NETWORK. Подробнее об использовании макроопределений адресов для задания адресов локальных или удаленных узлов, см. Использование макроопределений.

Введите требуемый адрес в том формате, который вы выбрали (можно использовать маски) и щелкните Добавить. Подобным образом вы можете последовательно добавить несколько адресов. Щелкните OK, чтобы добавить их в список доверенных. Чтобы удалить адрес из списка, выберите его и щелкните Удалить.

Чтобы выключить обнаружение атак со шлюзов, снимите флажок Анализировать трафик от шлюзов.

Укажите все узлы и подсети, которые вы считаете доверенными, и щелкните OK для сохранения настроек.

Список доверенных портов

Выберите одну из вкладок TCP-порты или UDP-порты в зависимости от того, какой порт вы собираетесь добавить в список доверенных. Вы можете ввести либо номер порта, либо диапазон портов, разделяя их запятыми, или выбрать требуемый порт из списка, дважды щелкнув по нему для добавления в поле.

Чтобы удалить порт из списка, просто сотрите его имя или номер в текстовом поле.

После указания всех портов, щелкните OK для сохранения настроек.


Защита от действий вредоносных процессов

Некоторые вредоносные приложения могут внедряться в легальные программы и осуществлять свои действия от имени доверенных приложений. Например, некоторые трояны могут внедриться в компьютерную систему под видом модуля легальной программы (например, вашего браузера), и таким образом получить привилегии для соединения с компьютером хакера. Другие программы могут запустить процесс в скрытом режиме или захватить память доверенного процесса, притворившись приложением, которое вы не сочтете опасным.

Компонент Локальная безопасность, входящий в состав , не допускает действия таких программ и таким образом полностью защищает вас от Троянов, шпионского ПО и других угроз. Применяя технологии Контроля компонентов, Контроля Anti-Leak и Контроля критических системных объектов, он обеспечивает первую линию обороны от вредоносного ПО, проактивно контролируя поведение и взаимодействие приложений на персональном компьютере.

Чтобы активировать Локальную безопасность, щелкните Настройки на панели инструментов, выберите страницу Локальная безопасность и отметьте параметр Включить Локальную безопасность.

Не рекомендуется отключать Локальную безопасность. Вы можете отключить эту функцию в том случае, если у вас значительно снизилась скорость работы системы, появились падения или другие системные ошибки, которые ведут к нестабильности системы, и вы хотите убедиться в том, что данные неполадки не вызваны работой . Отключение Локальной безопасности значительно снижает степень защиты вашей системы, так как больше не отслеживает в полной мере ее деятельность.


Настройка уровня локальной безопасности

Текущая степень защиты характеризуется настройками локальной безопасности, которые представляют собой комбинацию настроек для Контроля Anti-Leak, Контроля компонентов и Контроля критических системных объектов и, непосредственно, настройками самой локальной безопасности.

Первоначальный уровень безопасности задается во время установки продукта (создания конфигурации), и может быть изменен вами в любое время в соответствии с вашими требованиями.

Для изменения уровня безопасности щелкните Параметры на панели инструментов и выберите страницу Локальная безопасность. Доступны следующие уровни безопасности:

  • Максимальный - обеспечивает наилучшую защиту от всех методов проникновения, часто используемых вредоносными программами для обхода средств безопасности; отслеживаются запросы на соединение от всех новых или измененных компонентов приложений; отслеживается запуск всех новых или измененных исполняемых файлов; отслеживаются изменения всех критических объектов. При выборе этого уровня повышается число запросов программы, требующих реакции пользователя, поэтому он рекомендуется только для продвинутых пользователей.
  • Повышенный - обеспечивает наилучшую защиту от всех методов проникновения, часто используемых вредоносными программами для обхода средств безопасности; отслеживаются запросы на соединение от измененных исполняемых файлов; отслеживается запуск измененных исполняемых файлов; отслеживаются изменения всех критических объектов.
  • Оптимальный - предоставляет защиту от наиболее опасных методов проникновения; отслеживаются запросы на соединение только от изменившихся исполняемых файлов; отслеживаются изменения всех критических объектов. В случае выбора Оптимального уровня безопасности, возможен отрицательный результат при прохождении некоторых тестовых программ (ликтестов).
  • Низкий - при выборе этого уровня Контроль Anti-Leak и Контроль критических системных объектов полностью отключается; отслеживаются только изменившиеся исполняемые файлы. Тем не менее. количество запросов программы минимально.

Для более гибкой настройки уровня безопасности, щелкните кнопку Настройка. В появившемся окне вы сможете установить параметры для Контроля компонентов, Контроля Anti-Leak и Контроля критических системных объектов в соответствии с вашими специфическими требованиями.

Чтобы вернуться к первоначальному уровню безопасности, щелкните кнопку По умолчанию.


Контроль методов проникновения

Существует ряд сложных методов проникновения, позволяющих вредоносным программам обходить защитный периметр компьютера. Контроль Anti-Leak обеспечивает проактивную защиту и позволяет блокировать все известные на данный момент методы проникновения, обычно используемые вредоносными программами для обхода средств безопасности (подробнее см. Методы проникновения). Это позволяет предотвратить утечку с компьютера важной информации, обеспечивает больший контроль над происходящим на компьютере и позволяет пользователю противостоять шпионскому ПО, использующему эти методы. Однако, некоторые из этих методов могут использоваться легитимными приложениями для их обычной активности, поэтому крайне важно иметь возможность гибкого контроля, так как простая блокировка соответствующей активности может влиять на стабильность системы и прерывать работу пользователя.

Для включения контроля Anti-Leak щелкните Настройки на панели инструментов, выберите страницу Локальная безопасность, щелкните кнопку Настройка и поставьте флажок напротив параметра Включить Контроль Anti-Leak. Настройки этого окна позволяют указать, какие действия могут совершать все приложения, установленные в вашей системе. Все действия поделены на опасные, которые являются критическими и, скорее всего, приведут к нестабильности системы и утечке данных, и подозрительные, которые иногда могут использоваться легитимными приложениями.

При выборе действия в списке в правой части окна отобразятся настройки для каждого элемента, а под списком - описание выбранного элемента. Настройки по умолчанию для каждого действия зависят от уровня безопасности, который вы выбрали при установке. Чтобы разрешить или заблокировать конкретную активность глобально для всей системы, выберите один из следующих параметров:

  • Спрашивать. будет отображать запрос каждый раз, когда какое-то приложение пытается выполнить выбранную активность.
  • Разрешить. Выбранная активность будет всегда разрешаться для всех приложений вашей системы.
  • Блокировать. Выбранная активность будет всегда блокироваться для всех приложений вашей системы.

Кроме того, вы можете включить отображение визуальных оповещений каждый раз, когда данная активность разрешается или блокируется для какого-то приложения, выбрав флажок Оповещать.

Чтобы настроить политику выполнения подозрительных действий индивидуально для конкретного приложения, например, разрешить каким-нибудь приложениям изменять память других процессов, щелкните кнопку Исключения в группе Исключения Anti-Leak на странице Локальная безопасность. Щелкните Добавить и укажите исполняемый файл приложения. Щелкните Открыть и вы увидите приложение в списке. Тогда вы сможете указать для него индивидуальные настройки Контроля Anti-Leak. Чтобы поменять параметр для выбранного действия, щелкните соответствующую ссылку в столбце Действие. Доступные действия аналогичны глобальным настройкам системы, описанным выше. Кроме того, вы можете указать, чтобы действие наследовалось от глобальных установок, выбрав параметр Глобальное значение.

Щелкните OK для сохранения настроек.

Внимание:

  • Любые действия над другими копиями того же процесса разрешаются. Например, Internet Explorer может контролировать другие окна Internet Explorer.


Контроль компонентов приложения

Приложения имеют множество модулей, каждый из которых какой-либо вредоносный процесс может заместить или запрограммировать на выполнение вредоносных для вашего компьютера действий. контролирует не только действующие приложения, но и каждый их компонент. Если компонент приложения был изменен и приложение пытается установить соединение, сообщит вам об измененном компоненте и спросит разрешения на установление соединения. Отвечающая за это технология называется Контроль компонентов, и ее задачей является отслеживание попыток вредоносных программ получить доступ к сети.

Чтобы изменить настройки Контроля компонентов, щелкните Настройки > Локальная безопасность > Настройка и выберите вкладку Контроль компонентов. Чтобы включить/выключить Контроль компонентов, поставьте/снимите галочку напротив параметра Включить Контроль компонентов.

Чтобы назначить отслеживать все компоненты, регистрируемые в качестве компонентов легитимного приложения, или только изменившиеся компоненты, используйте параметры в группе Отслеживаемые события.

Чтобы определить, будет ли предупреждать вас о каждом измененном или добавленном компоненте приложений или только об исполняемых файлах, используйте параметры в группе Типы отслеживаемых компонентов.

В группе Запуск исполняемых файлов вы можете назначить контролировать запуск изменившихся и/или новых исполняемых файлов.

Каждый раз при возникновении отслеживаемого события отображает диалоговое окно с запросом о дальнейшем действии: разрешить деятельность приложения (и обновить информацию о добавившихся или изменившихся компонентах) или блокировать запуск файла.

Показать окно запроса

Если вам неизвестен исполняемый файл, щелкните кнопку Помощник, чтобы получить о нем более подробную информацию.

Совет:

  • Известные компоненты отображены красным цветом, компоненты определенных приложений отображаются зеленым.

  • Для повышения производительности вы можете включить кэширование статуса проверки, отметив параметр Включить технологию SmartScan на странице Общие настроек продукта. При этом будет создавать кэшированные файлы, в которых хранится информация, которая с наибольшей вероятностью может быть запрошена, в каждой папке, к которым система будет обращаться в дальнейшем. Обратите внимание, что кэшированные файлы являются невидимыми, поэтому могут вызвать ложные срабатывания со стороны антируткитных технологий.

Управление известными компонентами

Вы можете управлять компонентами, которым разрешено использоваться приложениями на вашем компьютере. не будет предупреждать, когда известный компонент будет запрашиваться приложением, для которого он не зарегистрирован. По умолчанию в этот список входят все системные компоненты Windows, так как они используются практически всеми приложениями Windows. В любом случае, по своему желанию вы можете изменить этот список.

Чтобы изменить список известных компонентов, щелкните Список в группе Известные компоненты на странице Локальная безопасность. Компоненты добавляются в этот список автоматически после того, как пользователь выбирает параметр обновления информации об изменившихся компонентах в окне запроса Контроля компонентов. Если вы хотите, чтобы информация о компоненте обновилась в следующий раз, когда какое-либо приложение попытается его использовать, удалите компонент из списка с помощью соответствующих кнопок.

Чтобы открыть папку, в которой зарегистрирован выделенный компонент, щелкните кнопку Открыть папку.


Контроль критических системных объектов

Программы, которые вы устанавливаете на свой компьютер, регистрируют свои компоненты в некоторых критических объектах системы. Это делается для того, чтобы система не препятствовала работе новых программ.

В свою очередь, вредоносные программы тоже стремятся зарегистрироваться в критических системных объектах, чтобы беспрепятственно выполнять свои действия и не вызывать подозрений у продуктов безопасности. Таким образом, перед выполнением своей непосредственной задачи – нарушить стабильность или безопасность работы системы – целью вредоносных программ является модифицировать критические объекты под свои нужды.

Чтобы этого не происходило, наиболее важные критические объекты системы защищаются продуктом. При попытке их изменения будет выводить окно обучения и запрашивать пользователя о дальнейшем действии.

Список критических системных объектов, которые будут защищены от вредоносных и случайных изменений со стороны различных приложений, содержится на вкладке Контроль критических объектов (Настройки > Локальная безопасность > Настройка). Более подробная информация об объекте отображается в поле под списком при выделении объекта.

Чтобы включить Контроль критических системных объектов, поставьте флажок напротив параметра Включить Контроль критических объектов. Если вы считаете, что какие-либо объекты не должны отслеживаться , просто снимите флажок с требуемого объекта. При этом объект не будет удален из списка и при необходимости вы всегда сможете вернуться к первоначальным установкам.


Защита от вредоносного ПО

Вредоносное программное обеспечение является растущей проблемой, затрагивающей множество пользователей персональных компьютеров. Все чаще пользователи подвергаются атакам вредоносных программ (как правило, не зная об этом), которые заражают системы, собирают информацию о статистике посещений веб-страниц, установленных на компьютере приложениях и другие личные данные, которые затем отсылаются третьей стороне; шпионское программное обеспечение отслеживает действия пользователя без его на то согласия. Вредоносное ПО может изменять тексты почтовых сообщений, модифицировать содержимое файлов на жестком диске, показывать назойливые рекламные объявления, менять адрес домашней страницы вашего браузера. И, наконец, если всего вышеперечисленного оказалось недостаточно, резидентное вредоносное ПО отнимает значительное количество системных ресурсов, иногда существенно снижая скорость работы вашего компьютера.

Компонент Антивирус+Антишпион создан для того, чтобы предупредить нежелательные и несанкционированные действия вредоносных программ. Антивирусные и антишпионские возможности скомбинированы в одном компоненте для того, чтобы ваш компьютер оставался защищенным от любых вредоносных программ, представляющих угрозу системе во время навигации в сети.


Проверка системы

Общее сканирование системы позволяет проверять жесткие диски, сетевые папки, DVD-диски и внешние запоминающие устройства и удалять найденные зловредные программы согласно вашим целям. Исключив определенные файлы и папки из процесса сканирования (если вы абсолютно уверены в том, что они не подвержены воздействию вредоносных программ), вы сможете просканировать именно те области, которые вам необходимы.

Если вы не осуществили проверку системы во время установки Outpost Security Suite Pro, рекомендуется выполнить полное сканирование сразу после завершения установки, чтобы проверить систему на наличие в ней вредоносных программ. Чтобы это сделать, запустите Сканер вредоносных программ, щелкнув кнопку Проверка системы на панели инструментов. Вы также можете запустить сканирование, не открывая главного окна программы, а щелкнув правой клавишей мыши значок продукта в системном меню и выбрав функцию Проверить систему. Мастер поможет вам задать нужные настройки для проверки системы и проведет вас через весь процесс сканирования.


Выбор типа проверки

Первый шаг - выбор типа сканирования системы. Вы можете выбрать одну из следующих проверок:

  • Быстрая проверка системы. Во время быстрой проверки Outpost Security Suite Pro выполнит быстрое сканирование системы, проверив ее уязвимые места (такие как запущенные в памяти процессы, уязвимые ключи реестра, уязвимые файлы и папки). Рекомендуется для ежедневного использования.
  • Полная проверка системы. Полная проверка выполняет глубокий анализ реестра и файловой системы, а также еще несколько проверок (проверка запущенных в памяти процессов, сканирование cookies, сканирование параметров автозапуска). Используйте эту проверку для первого сканирования системы на наличие malware. Операция может занять значительное время в зависимости от скорости работы вашего процессора, количества приложений, установленных на вашем компьютере, и количества данных, хранящихся на жестких дисках.
  • Выборочная проверка. Выборочная проверка позволяет проверить только указанные местоположения. Помимо параметров, описанных выше, вы также можете выбрать, какие именно объекты должны быть проверены в вашей файловой системе.
  • Использовать профиль сканирования. Данный параметр позволяет выбрать один из пользовательских профилей сканирования, созданных вами. Параметр доступен, если существует хотя бы один пользовательский профиль сканирования.

Совет:

  • Для повышения производительности вы можете включить кэширование статуса проверки, отметив параметр Включить технологию SmartScan на странице Общие настроек продукта. При этом будет создавать кэшированные файлы, в которых хранится информация, которая с наибольшей вероятностью может быть запрошена, в каждой папке, к которым система будет обращаться в дальнейшем. Обратите внимание, что кэшированные файлы являются невидимыми, поэтому могут вызвать ложные срабатывания со стороны антируткитных технологий.

Создание профиля сканирования

Профиль сканирования - это набор заранее определенных настроек сканирования, которые будут применены к проверке системы. Создавая профили сканирования согласно вашим потребностям, вам не придется каждый раз указывать настройки заново, когда вам нужно будет проверить систему. Вместо этого вы сможете просто выбрать название профиля из списка и все настройки будут применены для выполнения проверки.

Чтобы создать новый профиль сканирования, щелкните Настройки > Профили и расписание и в группе Профили проверок щелкните Новый. В появившемся диалоговом окне задайте название для профиля и щелкните OK, чтобы продолжить.

В окне Профиль проверки вы сможете определить объекты сканирования и другие параметры. После задания настроек щелкните OK, чтобы сохранить ваш профиль, и он появится в списке Профили проверок.

Вы можете редактировать и удалять все профили (за исключением профилей Полная проверка системы и Быстрая проверка системы, установленных по умолчанию) в любое время, используя соответствующие кнопки.

После выбора типа проверки щелкните Далее, чтобы продолжить.


Выбор объектов сканирования

Если вы отметили Выборочную проверку системы, следующим шагом станет диалоговое окно Выбор объектов для сканирования, которое позволит вам вручную выбрать объекты, диски, папки и файлы, которые вы хотите просканировать. Те же настройки доступны при изменении профиля сканирования в диалоговом окне Профиль проверки.

Чтобы добавить папку в список, щелкните кнопку Добавить в окне Выбрать папки и с помощью функции Обзор выберите требуемые объекты. Чтобы добавить выбранный объект, щелкните OK, чтобы удалить - щелкните Удалить.

Если вы не хотите сканировать файлы определенного размера, отметьте параметр Пропустить файлы, размер которых превышает и выберите требуемый размер. Если вы хотите ограничить проверку системы только определенными типами файлов, отметьте параметр Выбрать расширения файлов. Чтобы изменить список расширений, щелкните кнопку Расширения. Типы файлов, наиболее часто содержащие зловредный код, уже внесены в список для вашего удобства. Тем не менее, вы можете редактировать список, добавлять или удалять типы файлов согласно вашим целям. Чтобы вернуться к первоначальному списку, щелкните кнопку По умолчанию.

Чтобы настроить поведение сканера, определите действие, которое он должен производить над обнаруженными вредоносными программами. Возможны следующие действия:

  • Показать все. В данном случае все обнаруженные объекты будут отображены после окончания проверки, и вы сможете выбрать для них дальнейшее действие индивидуально. Более подробно см. Удаление обнаруженных объектов.
  • Лечить. При обнаружении подозрительного объекта попытается его вылечить. Если объект не может быть вылечен, он будет автоматически помещен в карантин.
  • В карантин. поместит обнаруженные вредоносные объекты в карантин.

Если вы считаете, что ваши архивные файлы могут содержать вредоносные программы, вы можете также отметить параметр Сканировать архивы.

После того, как вы выбрали объекты для проверки, щелкните Далее, чтобы начать процесс сканирования.


Сканирование выбранных объектов

После того, как вы щелкните кнопку Далее, программа начнет сканирование выбранных объектов. В окне состояния отображаются общее число проверенных объектов и число обнаруженных потенциально опасных объектов.

Процесс сканирования может быть запущен в фоновом режиме. Если вы хотите работать с во время осуществления проверки, щелкните кнопку Фоновый, и сканер будет свернут в индикатор процесса на информационной панели. Щелкните Показать мастер, чтобы снова отобразить окно.

Вы можете остановить процесс сканирования и перейти к результатам в любое время, щелкнув Отмена.

По завершении проверки список обнаруженных объектов (если таковые были) отображается автоматически. Если ваша система чистая, т.е. никаких подозрительных объектов обнаружено не было, отобразятся результаты проверки.


Удаление обнаруженных объектов

Шаг Выбор объектов для удаления позволяет вам просмотреть обнаруженное malware и удалить его из вашей системы. Для каждого объекта отображается степень риска, категория, к которой он был отнесен, и возможное последующее действие над ним. Щелкните два раза мышью на объекте, чтобы просмотреть места на вашем компьютере, где он был обнаружен.

Чтобы изменить выбранное действие, щелкните объект правой кнопкой мыши и выберите желаемое действие из контекстного меню.

Отметьте действия, которые вы хотите совершить над объектами, флажками и щелкните Далее. После этого приступит к выполнению заданных действий - лечению объектов, удалению из памяти и тех мест, где они зарегистрированы, или помещению в карантин, так что при желании вы в любое время сможете их восстановить, если используемые вами приложения не смогут без них работать, или удалить из системы полностью. Помещенное в карантин программное обеспечение не может нанести вреда вашей системе. Более подробно об использовании карантина для вредоносных программ см. в статье Карантин вредоносных программ.

Программное обеспечение, которое вы решили не удалять, будет оставлено без изменений и продолжит работу в вашей системе.

Подсказка:

  • Если вам известно, что некоторые из обнаруженных программ не являются malware, а являются законными программами, и вы не хотите, чтобы обращался с ними как с malware или вирусами (например, хотите, чтобы в каком-то бесплатном программном продукте отображалась реклама), вы можете добавить эти программы в список исключений. игнорирует программы из списка и не будет отображать предупреждения, обнаружив их работу. Также эти программы не будут отображены в списке обнаруженных вредоносных программ. Чтобы добавить программу в список исключений, щелкните на ней правой кнопкой мыши и выберите Добавить в список исключений. Вы так же можете указать папки, которые не будет проверять на наличие вредоносных программ. Позже вы сможете удалить программы и папки из списка исключений, воспользовавшись кнопкой Исключения на странице Антивирус+Антишпион свойств продукта.

Важно:

  • В действительности, cookie не являются spyware, но могут быть использованы для кражи информации с вашего компьютера. Шпионское программное обеспечение, установленное на вашем компьютере, может записывать информацию в файлы cookie, и при посещении соответствующих страниц информация может быть переправлена третьему лицу.


Просмотр результатов сканирования

На последнем шаге мастер отображает отчет по результатам сканирования, из которого вы можете узнать число обнаруженных, вылеченных, удаленных и помещенных в карантин вредоносных объектов, а также другую информацию о сканировании системы. После просмотра результатов щелкните Готово, чтобы завершить работу мастера.

Внимание:

  • Для того, чтобы просмотреть объекты, обнаруженные и удаленные компонентом Антивирус+Антишпион, откройте Журнал событий в левой панели и выберите журнал Антивирус+Антишпион.


Постоянная защита от вредоносных программ

Компонент Антивирус+Антишпион обеспечивает постоянную защиту от spyware и вирусов в реальном времени. Когда постоянная защита включена, все уязвимые объекты системы находятся под постоянным наблюдением, чтобы гарантировать, что malware будет обнаружено прежде, чем сумеет нанести вред.

Чтобы включить постоянную защиту, откройте свойства компонента, щелкнув Настройки > Антивирус+Антишпион и поставив флажок Включить постоянную защиту. Вы можете выбрать один из трех уровней постоянной защиты:

  • Максимальный. Предотвращает все попытки доступа к файлам, зараженным известными вредоносными программами; проверяет встроенные OLE-объекты; использует эвристический метод обнаружения новых угроз.
  • Оптимальный. Проверяет файлы при любой попытке доступа; пропускает файлы размером более 20Мб.
  • Облегченный. Предотвращает запуск известных вредоносных программ; только файлы с указанными в списке расширениями проверяются при любой попытке доступа; пропускает файлы размером более 20Мб.

Если вы хотите указать индивидуальные настройки уровня постоянной защиты, щелкните Настройка. В открывшемся диалоге вы можете установить режим работы постоянной защиты. Выберите Проверять файлы при любой попытке доступа, чтобы предотвращать любые попытки доступа к файлам, зараженным известными вредоносными программами. Учтите, что этот режим может существенно влиять на производительность системы. Или выберите Проверять файлы при запуске, если хотите предотвращать запуск известных вредоносных программ, но не хотите ограничивать другие попытки доступа, такие как копирование вредоносных файлов или просмотр содержимого папок, где они находятся. При каждой попытке доступа будут проверяться только файлы, расширения которых присутствуют в списке расширений.

Совет:

  • Для повышения производительности вы можете включить кэширование статуса проверки, отметив параметр Включить технологию SmartScan на странице Общие настроек продукта. При этом будет создавать кэшированные файлы, в которых хранится информация, которая с наибольшей вероятностью может быть запрошена, в каждой папке, к которым система будет обращаться в дальнейшем. Обратите внимание, что кэшированные файлы являются невидимыми, поэтому могут вызвать ложные срабатывания со стороны антируткитных технологий.

При обнаружении подозрительной программы будет блокировать ее деятельность и отображать уведомление, с помощью которого пользователь сможет незамедлительно просканировать обнаруженный объект на наличие malware.

Показать уведомление

Вы также можете настроить отображение визуальных и проигрывание звуковых оповещений при обнаружении угроз, щелкнув кнопку Оповещения и поставив соответствующие флажки. будет отображать оповещение и проигрывать указанный звуковой файл каждый раз при обнаружении, лечении или помещении в карантин вредоносного объекта. Это позволяет вам быть в курсе того, какие из запускаемых вами программ и посещаемых сайтов подвергают вас риску заражения или, по крайней мере, являются подозрительными.

Если вы хотите исключить из проверки какие-либо папки, щелкните Исключения на вкладке Антивирус+Антишпион, выберите вкладку Пути и щелкните Добавить. Выберите папку и щелкните OK, чтобы добавить ее в список.

Примечание:

  • Чтобы просмотреть список объектов, обнаруженных и удаленных компонентом Антивирус+Антишпион, выберите Журнал событий в главном окне и щелкните журнал Антивирус+Антишпион.


Сканирование вложенных файлов электронной почты

Сканирование почтовых вложений

Одним из самых простых путей для червей, Троянов и прочих вредоносных программы попасть на ваш компьютер является электронная почта. Сотни самовоспроизводящихся программ используют для рассылок базы электронных адресов ничего не подозревающих пользователей. Стоит пользователю только запустить вложенный файл, как сетевой червь или вирус начинает выполнять вредоносные действия, инфицируя систему и заставляя ее нестабильно работать.

защищает вас от вложений, содержащих вирусы и сетевые черви, проверяя вложения входящих почтовых сообщений и отфильтровывая потенциально опасные.

Почтовый сканер

Чтобы настроить почтовый сканер, щелкните Настройки на панели инструментов и выберите страницу Сканер почты. В группе Сканер почты выберите Сканировать входящую и исходящую почту или Сканировать только входящую почту в зависимости от ваших целей.

Вы можете настроить подачу визуальных и/или звуковых оповещений при обнаружении malware, щелкнув кнопку Оповещения.

Фильтр почтовых вложений

Если вы считаете определенные типы вложений потенциально опасными даже после прохождения сканирования (например, сканер может просто не распознавать новые появившиеся вирусы) или вы по каким-то причинам отключили сканирование почты, вы все равно сможете предотвратить потенциальную опасность, возникающую при открытии или запуске подобных файлов.

Фильтр вложений запускается после сканирования почты на наличие вредоносных программ. Он помещает в карантин или удаляет файлы определенного типа согласно настройкам группы Фильтр вложений на странице Сканер почты.

Выберите Переименовывать вложения с выбранными расширениями, если вы хотите изменить расширение файлов, или Помещать в карантин вложения с выбранными расширениями, чтобы изолировать их от остальных документов и поместить в карантин .

Для изменения списка расширений файлов, щелкните кнопку Расширения. Наиболее часто встречающиеся типы файлов, которые могут содержать вредоносный код, уже содержатся в списке, тем не менее, вы можете редактировать список, добавлять или удалять расширения файлов в зависимости от ваших целей. Чтобы вернуться к первоначальному списку, щелкните кнопку По умолчанию.

Если вы не хотите, чтобы фильтр переименовывал или помещал в карантин какие-либо вложения, выберите опцию Отключить фильтр вложений.

Вы можете назначить отображать визуальные и/или проигрывать звуковые оповещения при обнаружении вредоносных программ, щелкнув кнопку Оповещения.

Внимание:

  • Поддерживаются только протоколы IMAP, POP3 и SMTP. не поддерживает клиент Microsoft Exchange.


Карантин вредоносных программ

По умолчанию обнаруженное вредоносное ПО не удаляет полностью с вашего компьютера, а помещает в специальное изолированное место - "карантин" - чтобы в дальнейшем иметь возможность восстановить его в случае необходимости (если вы решите, что удаленный объект не наносил вреда системе). Объекты, помещенные в карантин, не могут нанести вреда вашему компьютеру.

Помещенные в карантин объекты отображены на странице Карантин главного окна . Каждая вредоносная программа или объект учитывается в карантине только один раз, вне зависимости от количества обнаруженных сигнатур. Для каждой программы выводятся дата и время, когда она была помещена в карантин, а так же тип и место в системе, где она обнаружена. При выделении объекта, в группе Подробная информация вы увидите его описание и подробную информацию о месте нахождения всех связанных с ним объектов.

Каждый объект может быть восстановлен из карантина для выполнения своих обычных функций на вашем компьютере. Чтобы восстановить объект, щелкните соответствующую ссылку рядом с ним. При этом ключи реестра и файлы INI будут восстановлены на момент помещения их в карантин. Вы можете также восстановить программу и добавить ее в список исключений, выбрав соответствующую команду в контекстном меню объекта, чтобы не рассматривал ее как вредоносную.

Зараженные вирусами файлы и файлы почтовых вложений, помещенные в карантин фильтром почтовых вложений, можно сохранить на жестком диске с помощью команды Сохранить как. Это позволяет открыть файл, не причиняя вреда системе.

Вы также можете удалить объект навсегда, щелкнув ссылку Удалить рядом с ним. Для того, чтобы полностью очистить карантин, воспользуйтесь соответствующей командой в контекстном меню компонента.

Внимание:

  • Не все шпионское ПО может быть помещено в карантин.


Расписание сканирования системы

Установить определенное время, когда сканер будет автоматически проверять систему на наличие вредоносных программ, очень удобно, если вы хотите сберечь ваши время и ресурсы на сканирование или вам необходимо регулярно проводить данную поверку системы. позволяет сканировать систему даже тогда, когда вы не работаете за компьютером.

Чтобы установить задание для сканирования, щелкните Настройки > Профили и расписание. По умолчанию быстрая проверка системы выполняется после обновления базы сигнатур и ежедневно в час дня. Чтобы создать вашу собственную проверку, щелкните Новое. Введите название, выберите профиль сканирования, который будет применен, из ниспадающего списка и укажите расписание сканирования.

В диалоговом окне Назначенные задания вы можете задать время сканирования с помощью ниспадающих списков. При выборе еженедельного сканирования, вы также можете задать конкретный день и время для сканирования системы, при выборе ежедневного сканирования, вы можете установить для него время.

Чтобы временно отключить выполнение назначенного задания, но не удалять его, выделите его и щелкните кнопку Изменить. Снимите флажок с параметра Это задание активно. Задание не будет удалено полностью, поэтому вы сможете активировать его снова в любое время. Чтобы полностью удалить задание, выделите его и щелкните кнопку Удалить.

Чтобы сберечь системные ресурсы во время выполнения системой каких-либо критических действий, отметьте параметр Выполнять назначенные задания с низким приоритетом.

Щелкните OK, чтобы сохранить внесенные изменения. будет запускать сканирование системы согласно указанному расписанию.


Контроль веб-активности

Разработчики современных веб-сайтов используют различные технологии, позволяющие улучшить их функциональность и увеличить уровень интерактивности с помощью т.н. встраиваемых интерактивных элементов. Среди таких технологий ActiveX, Flash, сценарии Java, сценарии VB и другие. И хотя эти технологии разрабатывались с тем, чтобы облегчить жизнь пользователей, не менее успешно используются они и хакерами, чтобы получить доступ к вашему компьютеру. Таким образом, они ставят под угрозу безопасность вашей системы. Кроме того, многие сайты используют такие технологии для отображения назойливой рекламы, которая значительно снижает скорость загрузки веб-страниц.

Более того, все больше и больше сайтов используют рекламные баннеры, которые зачастую раздражают, засоряют Интернет-страницы всплывающей рекламой и могут значительно снизить скорость работы браузера.

Компонент Веб-контроль контролирует работу интерактивных элементов, встроенных в загружаемые веб-страницы или входящие почтовые сообщения, и позволяет вам разрешать или блокировать любые из них. Возможен контроль над следующими элементами: ActiveX, приложения Java, программы на основе сценариев Java и Visual Basic, cookies, всплывающие окна, сценарии ActiveX, внешние интерактивные элементы, referrers, скрытые фреймы, GIF- и flash-анимации.

Веб-контроль также блокирует определенные рекламные объявления и баннеры, увеличивая таким образом скорость загрузки веб-страниц. Объявления могут блокироваться по двум критериям: по ключевым словам, найденным в содержимом загружаемой страницы, или по размеру рекламного изображения.

Чтобы активировать защиту от ненужной рекламы, щелкните Настройки > Веб-контроль и отметьте параметр Включить веб-контроль.


Настройка уровня Веб-контроля

Вы можете определить, насколько чувствительным должен быть в процессе обработки содержимого веб-страниц с помощью изменения уровня веб-контроля. Чтобы изменить уровень веб-контроля, щелкните Настройки на панели инструментов и выберите страницу Веб-контроль. Вы можете выбрать один из следующих уровней:

  • Максимальный. Реклама блокируется на основе ключевых слов и размера; наиболее опасные интерактивные элементы блокируются, либо вызывают появление запроса к пользователю.
  • Оптимальный. Реклама блокируется на основе ключевых слов; большинство интерактивных элементов разрешены.
  • Облегченный. Реклама блокируется на основе ключевых слов; разрешены все интерактивные элементы.

Если вы хотите настроить определенные параметры, вы можете настроить уровень защиты вручную. Щелкните кнопку Настройка, и в появившемся окне вы сможете определить настройки для блокировки интерактивных элементов и рекламы, содержащихся в загружаемых веб-страницах или электронной почте и новостях, отдельно. Выберите вкладку Веб-страницы или Почта и новости и выберите элемент, настройки для которого хотите изменить. Правая часть диалогового окна отобразит описание элемента и его настройки. Чтобы разрешить или запретить какой-либо элемент, выберите один из доступных параметров:

  • Разрешать. Элементы данного типа всегда разрешены.
  • Спрашивать. запрашивает вас, прежде чем разрешить элемент данного типа.
  • Блокировать. Элементы данного типа всегда запрещены.

В отношении рекламы дает вам возможность выбора замены рекламных баннеров текстом "[AD]" или прозрачным изображением того же размера, что и баннер. Обратите внимание на то, что хотя замена рекламного изображения на прозрачное значительно повышает степень комфортности при навигации сети, удаляя ненужную графику, вы, возможно, захотите замещать баннеры текстовыми ссылками "[AD]", чтобы вы смогли ими воспользоваться при необходимости.

Щелкните OK, чтобы сохранить настройки.

Кнопка По умолчанию возвращает настройки к исходному уровню защиты.

Внимание:

  • Параметр Спрашивать недоступен для скрытых фреймов, GIF-анимаций и внешних интерактивных элементов.

  • Некоторые сайты требуют активации всех или некоторых из интерактивных элементов страниц для корректного отображения содержимого или даже работы сайта. Если задать слишком много ограничений для всех сайтов, можно столкнуться со следующими проблемами: не будут видны изображения, веб-страница не отобразится вовсе, веб-страница отобразится некорректно или не будут работать нужные службы на странице. Если это происходит лишь с небольшим числом сайтов, просто измените настройки подключаемого модуля для этих сайтов, добавив их в список исключений. В противном случае, вам следует установить более мягкую политику, чем заданная по умолчанию.


Блокировка рекламы

Объявления могут блокироваться по трем критериям: по ключевым словам, найденным в содержимом загружаемой страницы, по размеру рекламного изображения и согласно данным, собранным с помощью программы ImproveNet.

Блокировка по ключевым словам

блокирует объявления, основываясь на ключевых словах, найденных в HTML-тегах "IMG SRC=" и "A HREF=" рекламного баннера. Если URL баннера содержит хотя бы одно из заданных ключевых слов, баннер заменяется текстом "[AD]" или прозрачным GIF-изображением такого же размера.

Чтобы открыть список ключевых слов, щелкните Параметры > Реклама и сайты > Блокировка рекламы > Настройка. Чтобы добавить слово в список блокировки, введите его в предназначенное для этого текстовое поле и щелкните Добавить. Слово появится в списке, и реклама, содержащая это слово, не будет отображаться в вашем веб-браузере. Вы можете редактировать и удалять ключевые слова из списка, а также сохранять и загружать сохраненные списки ключевых слов, используя соответствующие кнопки.

Блокировка рекламы по размеру изображений

блокирует рекламные изображения, основываясь на их размере, заданном в HTML-теге "A". Если размер баннера соответствует одному из заданных в списке, он заменяется текстом "[AD]" или прозрачным GIF-изображением такого же размера.

По умолчанию блокируется реклама некоторых стандартных размеров. Чтобы заблокировать рекламный баннер другого размера, щелкните Параметры > Реклама и сайты > Блокировка рекламы > Настройки. Выберите вкладку По размеру, задайте его ширину и высоту в соответствующих полях и щелкните Добавить. Запись для этого размера появится в списке, и объявления такого размера не будут отображаться в вашем веб-браузере. Вы также можете редактировать и удалять размеры из списка. Чтобы вернуть настройки по умолчанию, щелкните кнопку По умолчанию.

Блокировка рекламы по данным ImproveNet

Данная функция имеет тот же механизм работы, что и функция блокировки рекламы по ключевым словам с той разницей, что ключевые слова в ней предоставляются и распространяются среди всех пользователей . Список слов автоматически обновляется во время обновления продукта. Вы можете принять участие в программе ImproveNet, если вы считаете, что какое-то слово не должно присутствовать в общей базе. Для этого выберите слово в списке и щелкните ссылку Сообщить о ключевом слове внизу вкладки.

Функция блокировки рекламы по данным ImproveNet является дополнительной, поэтому если вы не хотите ее использовать, ее можно отключить, сняв флажок напротив параметра Использовать список ключевых слов ImproveNet на вкладке Список ImproveNet.

Примечание:

  • Рекламные баннеры блокируются согласно установленным вами настройкам. Поэтому, если ваши настройки слишком строги (например, если вы добавили слово "image" в список ключевых слов), некоторые легальные изображения также могут быть блокированы. В то же время, некоторая реклама не блокируется с помощью настроек, заданных по умолчанию.


Настройка исключений

Если вы испытываете трудности с просмотром определенных сайтов из-за того, что большая часть их содержимого блокируется, вы можете добавить такие сайты в список исключений и определить для них индивидуальную политику обращения с интерактивными элементами и рекламой.

Щелкните Настройки > Веб-контроль > Исключения и щелкните Добавить, чтобы указать адрес сайта, для которого вы хотите определить настройки индивидуально. Вы можете Разрешить любое содержимое и рекламу на этом сайте, сделав его полностью доверенным, или задать индивидуальные настройки, выбрав параметр Создать индивидуальные правила для данного сайта. Во втором случае после нажатия кнопки Добавить будет отображено диалоговое окно Свойства, позволяющее определить индивидуальные настройки для интерактивных элементов. Для добавляемого сайта по умолчанию указываются настройки, определенные для текущего уровня веб-контроля, схожие с глобальными настройками для всех сайтов. Единственным отличием является то, что вы можете задать использование Глобального значения (для интерактивных элементов - вместо действия Спрашивать), чтобы поведение элемента определялось глобальным значением для данного сайта, указанным в скобках.

Обратите внимание на то, что настройки, наследующие глобальное значение, отображаются серым цветом; настройки, определенные пользователем, отображаются голубым. После определения параметров (используйте кнопку По умолчанию, если вы хотите начать заново с глобальных установок) щелкните OK, чтобы сохранить изменения.

Вы всегда сможете изменить настройки интерактивного содержимого и рекламы для указанных сайтов, щелкнув кнопку Настройки.


Блокировка шпионских сайтов

В сети Интернет существуют разные сайты, содержащие spyware и нацеленные на его распространение среди ничего не подозревающих пользователей. В базе данных имеется определенный перечень подобных сайтов, доступ к которым не желателен, если вы сознательно не намерены закачивать шпионское ПО. Таким образом, если происходит попытка соединения с одним из таких сайтов или попытка отправить туда данные, продукт автоматически блокирует доступ. Список сайтов не доступен для пользователей, но при обнаружении попытке доступа к подобному сайту, добавляет сайт в видимый список, с которым возможно ознакомиться, щелкнув Настройки > Реклама и сайты > Блокировка вредоносных сайтов > Настройки.

При необходимости вы можете удалить из списка сайты, которые используете или считаете безопасными. Для этого снимите флажок напротив названия сайта.

Вы также можете настроить подачу оповещений при блокировании продуктом шпионского веб-сайта. Для этого поставьте флажок напротив параметра Показывать визуальные оповещения.


Блокировка передачи персональных данных

позволяет вам задать персональные данные, которые можно защитить от передачи вашим компьютером через Интернет-браузер, средства instant messaging, почтовые клиенты или другие приложения. Это обеспечивает защиту от кражи личных конфиденциальных данных, таких как номер кредитной карты, пароли или другой важной и уникальной личной информации.

Для того, чтобы защитить ваши личные данные, выберите страницу Личные данные в окне свойств продукта и поставьте флажок напротив параметра Блокировать передачу личных данных. Щелкните Добавить и в поле Ввод личных данных введите следующую информацию:

  • Описание. Описание для идентифицирования строки в дальнейшем.
  • Данные для защиты. Любая комбинация символов, букв и цифр, которую вы хотите защитить от утечки с вашего компьютера.
  • Категория. Категория, к которой будут относиться ваши данные.

Щелкните OK, затем Применить - информация, содержащаяся в этой строке, будет заблокирована от передачи посредством исходящей связи.

При обнаружении попытки передачи ваших личных данных может либо Заменять личные данные звездочками, либо Блокировать передачу пакетов, содержащих личные данные. В первом случае источник запроса личных данных получит информацию в виде символов "*" на месте данных, а во втором все попытки получить данные будут полностью заблокированы.

Поставив флажок напротив параметра Показывать визуальные оповещения, можно установить, чтобы система оповещала вас каждый раз, когда компьютер пытается передать в сеть информацию, содержащуюся в Личных данных.

Если вы считаете определенные сайты заслуживающими доверия или им необходимо получать ваши личные данные, вы можете добавить подобные сайты в исключения, щелкнув кнопку Исключения. Введите имя сайта в наиболее удобном для вас формате, щелкните Добавить и OK, чтобы сохранить изменения.


Фильтрация спамовых писем

Нет сомнений в том, что каждый пользователь интернета, повседневно использующий электронную почту в течение нескольких лет, сталкивался с проблемой массовой рассылки незапрашиваемой корреспонденции или, проще говоря, спама. Особенно это касается тех пользователей, которые публикуют свой адрес электронной почты при подписке на различные рассылки или на досках объявлений. Объемы ненужной информации, наводняющей наши почтовые ящики, постоянно растут. Серверные решения для борьбы со спамом (работающие на серверах вашего провайдера) позволяют существенно ограничить этот трафик. Однако, пользователи не имеют возможности управлять ими. Что еще хуже, возможна потеря важных сообщений, которые были неверно оценены и удалены системой, влиять на которую у пользователя нет возможности.

У компании есть решение: компонент Антиспам обеспечивает надежную защиту от той корреспонденции, которую сам пользователь не хочет получать. Принцип работы компонента основан на статистическом методе Байеса, наиболее эффективном среди известных методов автоматической статистической фильтрации спама. Также Антиспам создает белый список адресов электронной почты (людей и компаний, которые вы знаете и хотите получать от них почту) и черный список (известные спамеры), позволяя вам таким образом постоянно и легко повышать точность фильтрации спама.

Фильтр работает независимо от протокола передачи сообщений, оценивая письма, уже полученные почтовым клиентом. Обрабатывается не только содержимое каждого письма, но также и другие метаданные, такие как вложения и их размер, время доставки, "мусор" в HTML-форматированных сообщениях и т.д., что делает алгоритм еще более эффективным.

Преимущество байесовского спам-фильтра заключается в том, что он может быть обучен индивидуально для каждого пользователя. Спам, который получает пользователь, часто характерен для сетевой активности и интересов только данного пользователя. Спамовые вероятности слов, содержащихся в письмах, получаемых пользователем, уникальны для каждого пользователя и могут изменяться со временем благодаря корректирующему обучению в случаях, когда фильтр неверно оценивает письмо. Байесовский фильтр определяет спамовые вероятности слов и сообщений на основе данных, индивидуальных для каждого пользователя.

В результате точность байесовской фильтрации спама после обучения часто превосходит фильтрацию с помощью правил и требует минимальных затрат со стороны пользователя.


Установка спам-фильтра

После установки модуль Анти-спам встраивает в ваш почтовый клиент небольшую панель инструментов, обеспечивая доступ ко всем своим настройкам.

Показать панель инструментов Anti-Spam

Чтобы включить или выключить фильтрацию спама в почтовом клиенте Microsoft Outlook или Microsoft Outlook Express, щелкните Настройки на панели инструментов , откройте страницу Антиспам и выберите соответствующие команды.


Обучение фильтра Антиспам

Байесовский мозг Антиспам полностью основан на статистической информации, которую он получает из входящей почты. Фактически, фильтр начинает работать, когда накоплена достаточная статистика (завершена фаза обучения). При отсутствии статистической базы фильтр не имеет оснований для оценки сообщений. Однако, по окончании фазы обучения Антиспам начинает оценивать входящие сообщения в соответствии со спамовыми вероятностями слов, содержащихся в этом письме и, в зависимости от этой оценки, автоматически помечает письмо как "спам" или "не спам".

По умолчанию, сразу после установки фильтр начинает помечать письма от отправителей из вашего списка Контактов, адресатов, которым вы пишете, а также всю исходящую почту как "не спам". Только эти сообщения составляют статистическую базу Антиспам, на которую он может полагаться при фильтрации спама на стадии обучения. Для создания действительно полноценной базы Антиспам необходимо обучить.

Чтобы обучить Антиспам, вы можете использовать ручное, автоматическое обучение или оба метода вместе, на ваше усмотрение.


Ручное обучение

Ручной метод обучения заключается в использовании кнопок Спам и Не спам на панели инструментов почтового клиента. При получении вами незатребованного письма, не удаляйте его просто так, а пометьте как "спам", щелкнув кнопку Спам. Фильтр Антиспам изучит письмо и поймет, как выглядит спам, а затем переместит его в папку Спам (обнаружено фильтром Антиспам). Позже вы увидите, что некоторые незатребованные письма будут попадать в эту папку автоматически без вашего вмешательства. Это означает, что Антиспам узнал достаточно, чтобы начать работать самостоятельно.

Подсказка:

  • В Microsoft Outlook вы можете назначить быструю клавишу для кнопки Спам и сделать действие пометки писем таким же простым, как обычное удаление писем. С той лишь разницей, что вы будете обучать Антиспам со временем делать это самостоятельно.

Данный метод довольно медленный, так как письма обрабатываются при получении. Но по истечении некоторого времени фильтр составит статистическую базу, достаточную для довольно точного обнаружения спама без ложных срабатываний.

Стоит отметить, что во время ручного обучения вам вовсе не обязательно помечать все входящие сообщения. Но помечать сообщения, некорректно обработанные фильтром, необходимо. Фильтр ставит внутренние пометки на все входящие сообщения (либо "спам", либо "не спам"), поэтому если оценка, которую он присваивает письму, верна (т.е. он обнаружил нежелательное письмо или корректно распознал хорошее), то письмо уже оказывается правильно помеченным и вам не нужно предпринимать никаких действий; но если Антиспам ошибся и вы его не поправили, то вероятность подобных ошибок в будущем существенно увеличится.

Важно:

  • Во время обучения (особенно в самом его начале, когда собранной статистики мало), рекомендуется периодически проверять папку с нежелательными сообщениями, и если вы обнаружили ошибочно помеченные как "спам" письма, пометьте их заново как "не спам" с помощью кнопки Не спам на панели инструментов.


Автоматическое обучение

Второй способ обучения - автоматический. Если у вас уже есть достаточное количество спама и хороших сообщений, вы можете использовать Мастер обучения для обработки этих писем с целью накопления фильтром статистики для базы знаний. Чтобы запустить мастер, щелкните Анти-спам на панели инструментов и выберите Обучение в ниспадающем меню.

На первом шаге мастер предложит вам добавить собранную информацию в существующую базу знаний, либо создать полностью новую базу. После выбора действия щелкните Далее и на шаге Выбор папок со спамом для сканирования вы увидите все папки, содержащиеся в вашем почтовом ящике, и все файлы ваших персональных папок (.pst), а также число содержащихся в них писем (в скобках). В дереве папок выберите те папки, которые содержат только спам. Эти сообщения будут обработаны фильтром с целью сбора статистики по спамовым словам и их вероятности для последующей фильтрации спама.

Подсказка:

  • Щелкните правой кнопкой мыши по папке, чтобы выбрать/очистить все ее подпапки.

После выбора папок со спамом, щелкните Далее.

Следующий шаг позволяет выбрать папки, содержащие только хорошие сообщения. Они будут использованы для сбора статистики по сообщениям, которые вы считаете хорошими.

После того, как вы щелкните Далее, мастер начнет обрабатывать сообщения в выбранных папках. В зависимости от числа сообщений в папках, это может занять существенное время. Когда все сообщения будут обработаны, станет доступной кнопка Готово. Щелкните ее, чтобы закрыть Мастер обучения. Анти-спам начнет использовать созданную или обновленную базу знаний для фильтрации спама.

Примечание:

  • Для создания эффективной оценочной базы данных должны быть обработаны как спам, так и хорошие письма. Рекомендуется, чтобы число писем в одной категории не превышало число писем в другой категории больше, чем в 10 раз. Когда статистическая база довольно велика, этот дисбаланс не играет существенной роли. Но для небольшой базы (для автоматического обучения) или на первой стадии использования фильтра Анти-спам (в случае ручного обучения) баланс между количеством обработанного спама и хороших писем крайне важен. Например, если вы обучите фильтр, используя 1000 спамовых сообщений и всего лишь 10 хороших, фильтр будет отлично "знать" что вы считаете спамом, но будет практически без понятия о том, что такое хорошая почта. Это будет причиной ошибок – фильтр будет ошибочно оценивать хорошие письма как "спам" (ложные срабатывания).

Подсказка:

  • Если вы уверены, что все сообщения, отправляемые с вашего компьютера, не являются спамом (что вполне обоснованно), вы можете использовать их для обучения фильтра Анти-спам. Чтобы фильтр помечал все исходящие сообщения как "не спам", выберите флажок Обучать фильтр на исходящей почте на вкладке Общие настроек модуля Анти-спам.


Как работает байесовский фильтр?

У каждого слова есть вероятность его появления в спамовом письме (которая специфична для каждого пользователя). Например, большинство пользователей часто встречают в спаме слово Viagra, но едва ли увидят его в хороших сообщениях. Антиспам не знает эти вероятности заранее и нуждается в обучении для их вычисления. В процессе обучения фильтра вы (вручную или автоматически, используя Мастер обучения) указываете, является ли конкретное письмо спамом. Для каждого слова в каждом сообщении, на котором обучается Антиспам, он вычисляет вероятность его появления в спамовом письме (то, что мы называем "оценкой") на основе количества его вхождений в письма, помеченные как "спам".

Все вероятности сохраняются в базе знаний фильтра Антиспам, которая изменяется со временем, по мере накопления им опыта. Например, Антиспам, скорее всего, присвоит высокую спамовую вероятность слову Viagra, но низкую словам, встречающимся только в хороших письмах, таких как имена ваших друзей.

Оценка письма измеряется десятичным числом в диапазоне от 0 до 1. Нейтральное значение - 0.5 – показывает отсутствие какой-либо определенной оценки. Слова с оценкой, близкой к нейтральной, не представляют интереса для общей вероятности того, что письмо является спамом, и имеют низкий "вес". Наоборот, слова с оценкой, сильно отличающейся от 0.5, являются яркими показателями того, является ли письмо спамом (и имеют большой "вес"). Вес слова определяет, какой вклад оно вносит в вычисление общей вероятности того, что письмо – спам.

Вероятность того, что письмо является спамом (общая оценка письма), вычисляется с использованием всех слов в данном письме, имеющих оценку, отличную от нейтральной (т.е. слов с ненулевым весом), на основе теоремы Байеса и является числом в диапазоне от 0 до 100. Значение 0 означает отсутствие спама в данном письме, 100 - полную уверенность в том, что это письмо - спам. Если оценка письма превышает указанный порог (по умолчанию, 85 для Обычного уровня фильтрации), фильтр Антиспам помечает сообщение как "спам".

После обучения фильтра Антиспам вы можете посмотреть статистику для каждого сообщения, щелкнув кнопку Статистика на панели инструментов. Окно Статистика показывает статус письма и его оценку, а также слова, которые были использованы при подсчете оценки, их спамовые вероятности и вес. Стоит отметить, что информация актуальна на текущий момент, а не на момент получения письма.


Сканирование почтовых папок

Вы можете использовать фильтр Антиспам для очистки существующей почтовой базы от спама или для выявления хороших сообщений в папках, заполненных спамом, что может быть довольно утомительным, если делать это вручную.

Щелкните Антиспам на панели инструментов и выберите Сканирование в ниспадающем меню, чтобы запустить Мастер фильтрации спама. Мастер предложит вам выбрать папки для сканирования (таким же образом, как вы это делали в Мастере обучения). После выбора необходимых папок щелкните Далее.

Второй шаг мастера позволяет выбрать действия, которые вы хотите выполнить над сообщениями в выбранных папках. Если вы хотите отфильтровать хорошие сообщения в этих папках, выберите флажок Переместить хорошие сообщения в папку Входящие. Для того, чтобы очистить эти папки от спама, выберите флажок Переместить спам в папку Спам (и, по желанию, Переместить вероятный спам в папку Вероятно спам). Если выбран флажок Сканировать только “непрочитанные” сообщения, то фильтр будет обрабатывать только сообщения со статусом "непрочитанное" (например, новые сообщения, полученные во время последней сессии).

После указания необходимых действий щелкните Далее для начала обработки сообщений. Как только обработка закончится, щелкните Готово, чтобы закрыть мастер.


Установка уровня фильтрации

Уровень фильтрации определяет, насколько агрессивен фильтр Антиспам при обнаружении спама. Чтобы установить уровень фильтрации, откройте настройки компонента, щелкнув Антиспам на панели инструментов и выбрав пункт Параметры. Изменяйте уровень фильтрации с помощью ползунка на вкладке Общие. Вы также можете установить уровень фильтрации, щелкнув Настройки в главном окне и выбрав страницу Антиспам. Существует три уровня фильтрации:

  • Высокий. Обеспечивает наиболее агрессивную фильтрацию и минимальную вероятность пропуска спама, но возможно значительное число ложных срабатываний (хороших сообщений, принятых за спам).
  • Обычный. Оптимальная фильтрация, обнаруживает большинство спама с минимальным числом ложных срабатываний.
  • Низкий. Обеспечивает легкий уровень фильтрации с редкими ложными срабатываниями, но пропускает некоторые нежелательные сообщения в ваш почтовый ящик.

Чтобы чувствительность фильтра лучше удовлетворяла вашим требованиям, вы можете более гибко управлять уровнем фильтрации, щелкнув кнопку Настройка. В окне Уровень фильтрации спама вы можете установить точное значение оценки в соответствии с которым должен фильтроваться спам. Передвигая ползунки, укажите оценку, которую должно получить сообщение, чтобы считаться спамом/вероятным спамом. Щелкните OK, чтобы сохранить настройки.

Чтобы восстановить уровень фильтрации по умолчанию, щелкните кнопку По умолчанию.

Подсказка:

  • Антиспам записывает статус сообщения (спам/не спам) и его оценку (вычисленную на момент получения письма) в заголовок письма, например:

    X-Agnitum-antispam: SPAM

    X-Agnitum-antispam-rank: 99

    Вы можете использовать эту информацию для сбора статистики или более гибкой настройки фильтра.


Настройка белого и черного списков

Основное назначение списков - автоматическая коррекция поведения байесового метода в том случае, если он выдаёт систематическую ошибку на определённом виде писем. В этом случае вы можете вручную создать соответствующее правило "белого" или "чёрного" списка, и при получении очередного "трудного" письма оно будет оценено и помечено именно в соответствии с этим правилом.

"Списочная" фильтрация имеет более высокий приоритет, чем метод Байеса. Это означает, что если письмо удовлетворяет одному из заданных правил любого из списков, то оно будет оценено именно так, как предписывает правило, независимо от оценки Байеса. При этом Антиспам, как обычно, автоматически пометит письмо как "спам" или "не спам" в зависимости от этой оценки.

Белый и черный списки помогают предотвратить случайные ложные срабатывания (хорошие письма, ошибочно принятые за спам).

Правила белого списка (Параметры > Белый список) предназначены для тех писем, которые никогда не являются спамом. Любое сообщение, удовлетворяющее условиям одного из правил белого списка (например, совпадает электронный адрес, IP-адрес или доменное имя или письмо содержит указанное ключевое слово), будет однозначно помечено как "не спам" и всегда будет пропущено в ваш почтовый ящик. Правила белого списка имеют приоритет над правилами чёрного списка.

Черный список (Параметры > Черный список) позволяет создавать правила для сообщений, которые вы не хотите получать. Любое сообщение, удовлетворяющее условиям одного из правил черного списка (например, совпадает электронный адрес, IP-адрес или доменное имя или письмо содержит указанное ключевое слово), будет автоматически помечено как "спам" и перемещено в папку Спам, а Антиспам обучится на этом письме (информация добавится в базу).

Настройка и редактирование обоих списков абсолютно одинаковы. Чтобы добавить новое правило, щелкните Добавить. В окне Правило укажите следующие параметры и условия правила:

1. Имя правила

Укажите имя правила для отображения в списке. Если вы оставите это поле пустым, то имя будет сгенерировано автоматически в соответствии с параметрами правила. Имя правила не влияет на работу фильтра.

2. Выберите поле

С помощью списка Выберите поле укажите поле сообщения, в котором должен производится поиск. Доступны следующие поля:

  • Везде - всё письмо целиком, как оно было получено.
  • Заголовок - служебные заголовки письма.
  • Тема, Отправитель, Получатель, Копия, Скрытая копия - содержимое одноимённых полей письма.
  • Тело - всё тело письма, исключая заголовки.

3. Выберите условие

С помощью списка Выберите условие укажите способ совпадения указанного текста с содержимым выбранного поля. Если вы хотите, чтобы поиск указанного текста производился с учетом регистра, выберите флажок Учитывать регистр. Доступны следующие условия совпадения:

  • Содержит/Не содержит - просто ищет искомую строку в заданной области поиска.
  • Начинается на/Не начинается на - проверяет совпадение искомой строки с началом заданной области поиска.
  • Заканчивается на/Не заканчивается на - проверяет совпадение искомой строки с концом заданной области поиска.
  • Совпадает с/Не совпадает с - проверяет искомую строку на предмет полной идентичности с заданной областью поиска.
  • Удовлетворяет условию/Не удовлетворяет условию - считает искомую строку регулярным выражением и проверяет заданную область поиска на соответствие этому выражению.

4. Укажите текст для поиска в указанном поле

Укажите искомую строку. Это может быть как электронный адрес, так и простое ключевое слово, содержащееся в сообщении, или регулярное выражение (если выбрано одно из условий Совпадает с/Не совпадает с).

После указания всех параметров, щелкните OK для сохранения правила.

Чтобы отредактировать выбранное правило, щелкните Изменить. Чтобы удалить выбранное правило, щелкните Удалить. Чтобы скопировать выбранное правило, щелкните Копировать.

У вас также есть возможность указать адресатов, которым вы пишете, и адреса из списка Контактов вашего почтового клиента как доверенные. На вкладке Белый список, выберите Автоматически разрешать письма от тех, кому я пишу и/или Автоматически разрешать письмо, если отправитель в списке моих контактов и Антиспам фильтр будет автоматически разрешать сообщения, полученные с этих адресов.


Настройка дополнительных параметров

На вкладке Дополнительно диалогового окна Параметры вы можете указать некоторые дополнительные настройки компонента Антиспам.

Настройка папок

По умолчанию, в вашем почтовом ящике в папке Входящие (в Microsoft Outlook 2003 – в папке Нежелательная почта (Junk E-mail)), автоматически создаются папки Спам (обнаружено фильтром Антиспам) и Вероятно спам (обнаружено Антиспам), по которым фильтр Антиспам сортирует письма, оцененные как "спам" и "вероятно спам". Но вы можете указать другие папки. Щелкните соответствующую кнопку с многоточием, чтобы изменить папку. Выберите папку в стандартном окне почтового клиента, отображающем все папки в вашей почтовой базе, и щелкните OK. Учтите, что папки, в которые спам сортировался ранее, удалены не будут; все новые сообщения, оцененные как "спам" или "вероятно спам", будут перемещаться в новые указанные папки.

Вы также можете помечать перемещенные сообщения как "прочитанные", если выберите соответствующий флажок.

Пометка в теме письма

Для наглядности, Антиспам фильтр может вставлять пометки в поле "Тема:" писем, которые он оценивает как "спам" и "вероятно спам". Для этого выберите флажок Помечать спам и вероятный спам в теле письма.

Удаление спама

Если количество получаемого спама очень велико, вы, возможно, захотите периодически чистить ваши папки со спамом для освобождения места на диске. Компонент Антиспам позволяет выполнять эту задачу автоматически с помощью настроек Удаление спама.

Если вы уверены, что достаточно обучили Антиспам и при фильтрации спама не может быть отфильтровано ничего полезного, выберите немедленное удаление спама после получения (без перемещения его в папку со спамом), указав параметр Удалять спам немедленно. Этот параметр рекомендуется выбирать лишь в том случае, если вы уверены, что хорошо обучили фильтр.

Если вам нужно время, чтобы периодически просматривать отфильтрованный спам с целью выявления ложных срабатываний и если вы боитесь пропустить какую-либо важную информацию, выберите Удалять спам через ... дней и укажите количество дней для хранения нежелательных сообщений. Спам будет удаляться из папки Спам после хранения в течение указанного количества дней.

Вы также можете отключить автоматическое очистку спама, выбрав параметр Не удалять спам.

Важно:

  • Пожалуйста, учтите, что во время удаления спама сообщения в папке Спам удаляются независимо от их статуса. Если эта папка содержит какие-либо хорошие сообщения, они также будут уничтожены; перед удалением сканирование папки вновь не производится.


Защита внутренних компонентов

Так как средства защиты от вредоносного ПО становятся все мощнее, хакеры стали пытаться отключать их, используя руткиты (rootkits) и другие утилиты, перед тем как совершать свои несанкционированные действия. Чтобы противостоять этой угрозе, предлагает так называемый Режим внутренней защиты. С включенной внутренней защитой охраняет себя от остановки вирусами, Троянами или шпионским ПО. также обнаруживает и блокирует попытки смоделировать нажатия клавиш пользователем, которые могли бы привести к завершению работы продукта, постоянно отслеживает целостность своих компонентов на жестком диске, значений реестра, состояние памяти, запущенные службы и так далее и не позволяет вредоносным программам совершать какие-либо действия над ними.

По умолчанию, внутренняя защита включена и доступ ко всем компонентам запрещен. Если вы считаете, что какие-либо приложения имеют право на получение доступа к компонентам и регистрационным ключам , вы можете добавить данные приложения в исключения, щелкнув Настройки > Исключения и добавив их в список.

Чтобы отключить Внутреннюю защиту, щелкните Настройки и снимите флажок напротив параметра Включить внутреннюю защиту, либо щелкните правой кнопкой мыши значок в системном лотке и выберите параметр Отключить внутреннюю защиту.

Внимание:

  • Выключение внутренней защиты может существенно сказаться на безопасности всей системы. Хотя для установки подключаемых модулей, а также использования некоторых дополнительных функций, внутреннюю защиту необходимо выключить, рекомендуется включить ее снова сразу по окончании всех действий.


Удаление

Чтобы удалить :

  1. Щелкните правой клавишей мыши значок в системном лотке и выберите Выход.
  2. Щелкните Пуск на панели задач Windows и выберите Панель управления > Установка и удаление программ.
  3. Выберите и щелкните Удалить.
  4. Щелкните Да чтобы подтвердить удаление.

Программа попросит вас при желании заполнить форму обратной связи, где вам необходимо будет указать причины удаления. Это поможет разработчикам улучшить последующие версии продукта.

Все необходимые действия будут произведены автоматически. После этого вам будет предложено перезагрузить систему.

Внимание:

  • Во избежание конфликтов программ, перезагрузите систему после завершения процесса удаления.


Слежение за системной активностью

Для вашего удобства вся деятельность системы и происходящие в ней события подробно регистрируются и сохраняются и могут быть просмотрены с помощью Журнала событий, в котором отображаются все заблокированные или разрешенные соединения, специфическая деятельность каждого компонента , запуск каждой программы и все изменения, внесенные в политики продукта, его настройки и пароли.

В отличие от журнала Сетевая активность, который подробно отображает только текущие соединения, Журнал событий отображает подробную статистику всей деятельности продукта и системы по категориям, таким образом представляя историю событий, произошедших во время текущей сессии работы .

Чтобы просмотреть записи Журнала событий, щелкните Журнал событий на левой панели главного окна . По умолчанию доступны следующие журналы (щелкните название журнала на левой панели, чтобы просмотреть содержащуюся в нем информацию):

Внутренние события

Это данные о запуске и выключении продукта, статусе его компонентов и всех изменений, внесенных в политики продукта, его параметры и настройки конфигурации.

Брандмауэр

Отображает все заблокированные или разрешенные соединения и причину выбранного действия. Более подробно о компоненте Брандмауэр см. в статье Настройка сетевых соединений.

Детектор атак

Отображает все подозрительные действия и атаки, совершенные на ваш компьютер из сети Интернет и локальной сети, задействованные порты и адреса злоумышленников. Более подробно о Детекторе атак см. статью Предотвращение сетевых атак.

Веб-контроль

Отображает интерактивные элементы веб-страниц, которые были разрешены или заблокированы согласно настройкам для Java, VB Script, ActiveX и других интерактивных элементов, рекламу и вредоносные веб-сайты или страницы, заблокированные компонентом Веб-контроль. Более подробно о компоненте см. статью Контроль веб-активности.

Антивирус+Антишпион

Отображает информацию о проверках системы и представляет список всех вирусов и вредоносных программ, которые были обнаружены и удалены/помещены в карантин на вашем компьютере. Более подробно о компоненте Антивирус+Антишпион см. статью Защита от вредоносного ПО.

Если вы считаете, что этой информации вам не достаточно, вы можете включить отображение дополнительных журналов. Щелкните Настройки на панели инструментов, выберите страницу Журналы и отметьте флажком параметр Показывать дополнительные журналы. После этого на левой панели станут доступными следующие дополнительные журналы:

Системные

Отображает события компонента Контроль Anti-Leak. Более подробно см. Контроль методов проникновения.

Журнал пакетов

Отображает все пакеты данных, отправленные и полученные системой, и причину их блокировки или разрешения. Более подробно см. Настройка сетевых соединений.

Контроль компонентов

Отображает события компонента Контроль компонентов. Более подробно см. Контроль компонентов приложения.

Контроль Anti-Leak

Отображает события компонента Контроль Anti-Leak. Более подробно см. Контроль методов проникновения.

Совет:

  • Файлы журнала могут быть просмотрены вручную с помощью любого текстового редактора. Чтобы открыть папку, в которой хранятся журналы, щелкните Открыть папку на странице Журналы настроек продукта.


Уровень регистрации информации

Чтобы иметь возможность получить больше информации о деятельности вашей системы в случае, если вы сталкиваетесь с какими-либо трудностями в работе программ, вы можете повысить уровень регистрации событий брандмауэра или даже активировать регистрацию отладочной информации, которая может понадобиться службе технической поддержки компании для решения возникших у вас проблем.

Уровень регистрации событий брандмауэра

Чтобы настроить сохранение информации для брандмауэра, щелкните Настройки на панели инструментов, выберите страницу Журналы и щелкните кнопку Уровень регистрации. У вас есть возможность установить уровень регистрации глобальных системных событий и низкоуровневых событий.

Регистрация отладочной информации

Чтобы включить регистрацию дополнительной отладочной информации, необходимой для службы технической поддержки компании , щелкните Настройки на панели инструментов, выберите страницу Журналы и отметьте флажком параметр Регистрировать отладочную информацию. Это увеличит количество и детальность сохраняемой информации.

Вы можете изменить детальность сохраняемой отладочной информации, выбрав уровень регистрации от 1 до 4. Для вступления изменений в силу вам потребуется перезагрузить .

Внимание:

  • Повышение уровня регистрации может снизить скорость работы системы.

Совет:

  • Размер каждого файла журнала может быть ограничен, чтобы предотвратить "разрастание" журнала и сохранить свободное дисковое пространство. Для этого на странице Журналы в группе Настройки журналов вы можете указать ограничение размера в килобайтах.


Приложения

Приложение

Данное приложение содержит несколько технических разделов, которые могут явиться подспорьем для продвинутых пользователей, чтобы лучше разобраться во внутреннем устройстве .


Служба технической поддержки

Если вам необходима помощь при работе с , пожалуйста, посетите страницу службы технической поддержки по адресу http://www.agnitum.ru/support/index.php. Среди предлагаемых служб - база знаний, документация, онлайн форум службы поддержки, полезные веб-ресурсы, а также непосредственная связь с инженерами службы технической поддержки.


Методы проникновения

позволяет контролировать следующие действия:

Внедрение компонентов

Архитектура операционной системы Windows предполагает установку системных перехватчиков (hooks), через которые посторонний код может быть внедрен в другой процесс. Часто эта технология используется для выполнения обычных, легитимных действий, например, переключения раскладки клавиатуры или запуска PDF-файла в окне браузера. Однако, она также может использоваться вредоносными программами для внедрения постороннего кода и захвата приложений. Примером ликтеста, использующего этот метод для моделирования атаки, является программа PC Audit (http://www.pcinternetpatrol.com/).

контролирует установку перехватчиков в адресном пространстве процессов. Контроль выполняется с помощью перехвата функций, которые обычно используются вредоносными процессами (Троянами, spyware, вирусами, червями и т.д.) для введения своего кода в легитимный процесс (т.е. Internet Explorer или Firefox). Поведение DLL-файла, вызывающего такие функции, рассматривается как подозрительное и вызывает проверку на легитимность.

Контроль над другим приложением

Технология DDE используется для контроля приложений. Наиболее известные браузеры являются DDE-серверами и могут быть использованы вредоносными программами для передачи инофрмации в сеть. Примером использования этого метода является ликтест Surfer (http://www.firewallleaktester.com/leak test15.htm), а также ZABypass.

отслеживает все попытки использования DDE-взаимодействия, независимо от того, открыт или нет процесс. Контроль межпроцессорного DDE-взаимодействия позволяет отслеживать методы, используемые приложениями для получения контроля над легитимными процессами. Он предотвращает захват легитимных программ вредоносным ПО, а также проверяет, разрешена ли данная активность на DDE-уровне по отношению к сетевым приложениям. В случае обнаружения попытки такой активности срабатывает проверка легитимности.

Контроль окон приложения

Windows позволяет приложениям осуществлять обмен оконными сообщениями между процессами (используя SendMessage, PostMessage API и т.д.). Вредоносные процессы могут получить контроль над другим сетевым приложением, отправив ему оконное сообщение и имитируя ввод пользователя с клавиатуры или с помощью мыши. Примером использования этого метода является ликтест Breakout (http://www.firewallleaktester.com/leak test16.htm).

Этот метод иногда используется для легитимного межпроцессорного взаимодействия, но также может использоваться злоумышленниками и в нечестных целях.

контролирует такие попытки.

Отправка DNS-запроса

Служба DNS Client содержит потенциальную уязвимость, называемую DNS-туннелирование. Она заключается в том, что вредоносный код может передавать и получать любую информацию, используя корректные DNS-пакеты к корректно настроенному DNS-серверу. Примером использования этого метода является ликтест DNSTester (http://www.klake.org/~jt/dnshell/).

выполняет двойную проверку доступа к службе DNS Client, обеспечивая большую безопасность системы. Это позволяет контролировать доступ к DNS API даже с включенной службой DNS Client, защищая тех пользователей, которые из соображений совместимости не могут выключить ее. Данная функциональность позволяет делегировать права на использование службы DNS Client конкретному процессу.

Запуск сетевых приложений

Вредоносные процессы могут запускать браузер в скрытом окне с параметрами своей командной строки или заданным заранее URL-адресом и передавать ему адрес веб-узла, заставляя систему безопасности поверить, что совершается легитимное действие. Средства безопасности, доверяющие приложениям без проверки того, кто действительно запустил его и каковы дополнительные параметры соединения, не в состоянии бороться с этим методом, а следовательно, важные данные могут покинуть компьютер в обход защиты. Примерами использования этого метода являются ликтесты Tooleaky, Ghost и Wallbreaker (http://www.firewallleak tester.com/leak test2.htm, http://www.firewallleak tester.com/leak test13.htm, http://www.firewallleak tester.com/leak test11.htm).

следит за каждой запускаемой на компьютере программой, контролирует приложения, имеющие права на запуск программ с помощью параметров командной строки, защищая ваш браузер от несанкционированного использования. Кроме традиционных браузеров, контроль запуска с параметрами защищает все сетевые приложения, присутствующие в конфигурации.

Контроль приложений с помощью OLE

Относительно новый метод контроля активности приложений через механизм OLE (команды связывания и встраивания объектов, Object Linking and Embedding) - механизм Windows, позволяющий одной программе управлять поведением другой. Он использует технологию OLE-взаимодействия для обмена данными и командами между приложениями, например, для управления активностью Internet Explorer, чтобы отправлять указанные пользователем данные удаленному узлу. Примером использования этого метода является ликтест PCFlank (http://www.pcflank.com/PCFlankleak test.exe).

обнаруживает OLE-коммуникации и запрашивает пользователя о том, разрешено ли приложению контролировать активность другого приложения.

Изменение памяти процесса

Некоторые Трояны и вирусы используют изощренные методы, позволяющие им изменять код запущенных в памяти доверенных приложений и таким образом обходить защитный периметр системы и выполнять свои несанкционированные действия. Этот метод также известен как уязвимость внедрения кода или copycat. Примерами использования этой уязвимости являются ликтесты Thermite и Copycat (http://www.firewallleak tester.com/leak test8.htm, http://www.firewallleak tester.com/leak test9.htm).

позволяет контролировать функции, которые могут быть использованы для записи вредоносного кода в адресное пространство доверенных приложений, и таким образом предотвращать внедрение кода. исследует все пространство памяти, используемое любым активным приложением (а не только сетевыми приложениями). В случае, если вредоносный процесс пытается изменить память какого-либо легитимного приложения, обнаруживает это и отображает запрос, ожидая вашего решения. Система работает проактивно: она позволяет разрешать или блокировать изменение памяти другого процесса на уровне приложений. Например, Visual Studio 2005 сможет производить изменения в памяти, в то время, как ликтест "copycat.exe" будет блокирован при такой попытке. Эта возможность защищает даже от "неизвестных" вредоносных программ, не обнаруживаемых антивирусами и anti-spyware программами.

Низкоуровневый сетевой доступ

Некоторые сетевые драйвера разрешают прямой доступ к сетевому адаптеру в обход стандартного стэка TCP. Эти драйвера могут использоваться снифферами и другими вредоносными программами для получения низкоуровневого доступа в сеть и представляют дополнительный риск для системы, так как трафик, проходящий через них, не может отслеживаться системой безопасности. Примером использования этого метода является ликтест MBtest (http://www.firewallleak tester.com/leak test10.htm).

позволяет контролировать приложения, запрашивающие сетевой доступ в обход стандартных методов. Эта возможность усиливает общий уровень сетевой безопасности, предотвращая утечку данных наружу. Пользователь может контролировать попытки приложений открыть сетевой драйвер, то есть без авторизации пользователем приложение не сможет отправить даже ARP- или IPX-данные.

Открытие сетевого драйвера

Приложения, работающие под высоко привилегированной учетной записью, могут устанавливать модули уровня ядра, для того чтобы получить полный и ничем не ограниченный доступ к системе и работать от ее лица. Это может быть необходимо им для маскировки своего присутствия на компьютере или обезвреживания систем защиты. Примером использования такой технологии являются разнообразные руткиты уровня ядра.

контролирует попытки установки драйверов и перед установкой сверяет каждый файл драйвера со своей базой вредоносных кодов. При корректном использовании эта технология является 100-процентной защитой от установки руткитов на компьютер.


Использование макроопределений

Для облегчения процесса создания правил позволяет использовать макро-адреса. Создавая правила для ваших Интранет-соединений или служб Windows (например, DNS), вы можете использовать предлагаемые макроопределения вместо того, чтобы вручную указывать IP-адрес. Макроопределения могут быть использованы, например, для обозначения всех локальных сетей как LOCAL_NETWORK или всех DNS-серверов как DNS_SERVERS.

автоматически распознает текущее значение макроса, так что вам не нужно изменять адрес узла или подсети при смене настроек сетевого адаптера. Например, пользователь мобильного ПК всегда будет защищен, так как правила на его компьютере будут работать независимо от сети, к которой он подключен.

Когда вы указываете локальный или удаленный адрес в правиле, вы можете выбрать один из следующих макросов:

DNS_SERVERS

Указывает адреса всех DNS-серверов вашей сети.

LOCAL_NETWORK

Указывает адреса всех ваших локальных сетей, а также адреса из широковещательного диапазона, доступные на этом компьютере.

WINS_SERVERS

Указывает адреса всех WINS-серверов вашей сети.

GATEWAYS

Указывает адреса всех шлюзов вашей сети.

MY_COMPUTER

Указывает все IP-адреса вашего компьютера в различных сетях, а также loopback-адреса.

ALL_COMPUTER_ADDRESSES

Указывает все IP-адреса вашего компьютера в различных сетях, а также адреса из широковещательного диапазона и групповые адреса.

BROADCAST_ADDRESSES

Указывает адреса из широковещательного диапазона, доступные на этом компьютере. Широковещательный адрес (broadcast address) - это IP-адрес, позволяющий отправлять информацию всем компьютерам данной подсети.

MULTICAST_ADDRESSES

Указывает адреса из мультивещательного диапазона. Мультивещательный адрес (multicast address, групповой адрес) - это IP-адрес, определяющий группу станций локальной сети, одновременно получающих сообщение.


.//============== op_cmn ==============

.topic 0x80652731
Применяет и сохраняет внесенные изменения, не закрывая диалоговое окно.

.topic 0x97900002
Закрывает диалоговое окно без сохранения внесенных изменений.

.topic 0x806d0400
Позволяет добавить новый узел или подсеть в список доверенных.

.topic 0x83f20405
Введите адрес: имя домена или IPv6-адрес.

.topic 0x83f20411
Добавляет новый адрес в перечень адресов.

.topic 0x83f20414
Перечень адресов, которые Вы хотите разрешить.

.topic 0x83f20412
Позволяет корректировать выделенный адрес в перечне адресов.

.topic 0x83f20413
Удаляет выделенный адрес из перечня адресов.

.topic 0x80cb041f
Щелкните, чтобы добавить ключевое слово, которое будет учитываться при блокировке графических рекламных изображений до отображения браузером страницы.

.topic 0x8082040e
Добавляет выделенное поле к списку полей.

.topic 0x9775178a
Щелкните для добавления порта в список.

.topic 0x84360406
Щелкните, чтобы добавить процесс в список исключений.

.topic 0x80890424
Щелкните, чтобы создать новое правило для приложения.

.topic 0x80cc0425
Щелкните, чтобы добавить новые размеры в список.

.topic 0x808203ec
Добавляет выделенное поле к заголовку столбца.

.topic 0x806f0444
Щелкните, чтобы настроить дополнительные функции для сохранения информации в журналах.

.topic 0x8082040d
Позволяет настроить дополнительные функции.

.topic 0x978503ed
Щелкните, чтобы изменить настройки, согласно которым Outpost Security Suite Pro блокирует рекламу.

.topic 0x841b03f9
Позволяет выбрать желаемый уровень веб-контроля. Описание уровня отображается справа от ползунка.

.topic 0x977c03ed
Щелкните, чтобы настроить воспроизведение звуковых и / или отображение графических оповещений при обнаружении вредоносных программ.

.topic 0x977f03ea
Щелкните, чтобы настроить воспроизведение звуковых и / или отображение графических оповещений при обнаружении вредоносных программ при сканировании электронных сообщений.

.topic 0x808a0404
Перечень портов с указанием их имен, номеров и описаний.

.topic 0x84330457
Выберите, чтобы разрешить выбранное в списке действие для всех приложений.

.topic 0x80b80562
Щелкните, чтобы разрешить всю сетевую активность для приложения.

.topic 0x808303ef
Назначает <PRODUC> всегда разрешать IP-адрес в имени DNS.

.topic 0x977a046c
Щелкните, чтобы задать индивидуальные настройки для определенных приложений, выполняющих подозрительные действия.

.topic 0x843603ea
Список процессов, для которых определены особые настройки Anti-leak.

.topic 0x8068041a
Позволяет добавить приложение к перечню приложений Outpost Security Suite Pro.

.topic 0x8068041c
Позволяет изменять параметры для выделенного приложения..

.topic 0x8068041b
Удаляет выделенное приложении из перечня.

.topic 0x97761794
Ограничивает количество ARP-запросов, нумерующих IP-адреса с одного MAC-адреса за указанный промежуток времени, что может являться сканированием локальной сети.

.topic 0x9772177b
Список атак, которые предотвращает Outpost Security Suite Pro.

.topic 0x808303f2
Назначает Outpost Security Suite Pro показывать трафик в наиболее удобном формате.

.topic 0x977b051a
Позволяет выбрать, будут ли правила для известных приложений создаваться автоматически.

.topic 0x806d0466
Автоматически находит новое сетевое окружение, так что не нужно добавлять его вручную.

.topic 0x806f0478
Позволяет выбрать, на каком уровне будет сохраняться информация о деятельности компонентов. Доступны уровни с 0 по 6.

.topic 0x84330458
Выберите, чтобы блокировать выбранное в списке действие для всех приложений.

.topic 0x80b80563
Выберите, чтобы блокировать всю сетевую активность для приложения.

.topic 0x841b03fa
Флажок включает блокировку IP-адреса взломщика на определенный период, если обнаружено сканирование.

.topic 0x841b03fe
Флажок включает блокировку подсети взломщика.

.topic 0x97761790
Предотвращает ARP-спуфинг (ARP spoofing) - ситуации, когда узел посылает большое количество ARP-ответов с разными MAC-адресами в течение небольшого промежутка времени, пытаясь перегрузить сетевое оборудование, пытающееся определить какой из этих адресов является реальным для данного узла. Если включена, принимает только те ARP-ответы от других узлов, для которых перед этим был послан запрос.

.topic 0x808303f3
Назначает Outpost показывать трафик в байтах.

.topic 0x808303ee
Назначает Outpost разрешать IP-адрес в имени DNS, если только имя DNS содержится в кэш-памяти.

.topic 0x80b703fd
Перечень протоколов ICMP. Флажок в столбце В разрешает системе принимать тип сигнала ICMP. Флажок в столбце ИЗ разрешает системе посылать тип сигнала ICMP.

.topic 0x9780040d
Outpost Security Suite Pro будет оповещать вас только об изменившихся компонентах приложений.

.topic 0x9780040e
Outpost Security Suite Pro будет проверять только исполняемые файлы приложений.

.topic 0x9780040f
Outpost Security Suite Pro будет проверять только как исполняемые, так и все другие файлы приложений.

.topic 0x97820440
Флажок означает, что Outpost Security Suite Pro будет проверять данные, передаваемые и от шлюзовых хостов.

.topic 0x977b045e
Флажок означает, что вы согласны принять участие в программе ImproveNet, чтобы помочь разработчикам сделать продукт лучше.

.topic 0x9780046d
Outpost Security Suite Pro будет оповещать вас о запуске всех измененных исполняемых файлов.

.topic 0x9780047e
Outpost Security Suite Pro будет оповещать вас о запуске новых или неизвестных исполняемых файлов.

.topic 0x9782043f
Флажок означает, что Outpost Security Suite Pro будет отслеживать возникновение атак со стороны доверенных сетей.

.topic 0x9780040c
Outpost Security Suite Pro будет оповещать вас об изменившихся или добавленных компонентах приложений.

.topic 0x80700518
При выборе данного параметра Outpost Security Suite Pro будет загружаться и работать в фоновом режиме.

.topic 0x80650408
Щелкните, чтобы закрыть главное окно Outpost Security Suite Pro. При этом продукт все равно продолжит выполнение своих функций.

.topic 0x808503e8
Список столбцов. Флажок напротив столбца означает, что его нужно показывать в главном окне Outpost.

.topic 0x8067051a
Щелкните, чтобы выбрать политику брандмауэра, которая будет применяться Outpost Security Suite Pro в фоновом режиме.

.topic 0x80670489
Щелкните, чтобы выбрать политику брандмауэра, которая будет применяться Outpost Security Suite Pro в игровом режиме.

.topic 0x80b9051a
Щелкните, чтобы назначить Outpost Security Suite Pro действие, которое будет выполняться при переходе приложения в полноэкранный режим.

.topic 0x80d8051a
Позволяет выбрать, как часто Outpost Security Suite Pro будет выполнять автоматическое обновление.

.topic 0x80b9051b
Позволяет назначить действие Outpost Security Suite Pro при попытке приложения получить доступ к rawsocket.

.topic 0x80d8051b
Позволяет выбрать день, когда Outpost Security Suite Pro будет выполнять автоматическое обновление.

.topic 0x80d8051c
Позволяет выбрать, в какое время Outpost Security Suite Pro будет выполнять автоматическое обновление.

.topic 0x80d60451
Перечень глобальных правил для приложений и системы.

.topic 0x807c03ee
Щелкните, чтобы создать новую конфигурацию.

.topic 0x807c056d
Щелкните, чтобы сохранить текущую конфигурацию отдельным файлом.

.topic 0x807c056e
Щелкните, чтобы открыть и применить сохраненную конфигурацию.

.topic 0x8088046c
Щелкните, чтобы скопировать правило.

.topic 0x808903ec
Позволяет скопировать правило внутри приложения.

.topic 0x977d03ea
Щелкните, чтобы скопировать профиль сканирования.

.topic 0x80da0003
Позволяет скопировать информацию для дальнейшего использования.

.topic 0x977d0496
Щелкните, чтобы создать новый профиль сканирования с индивидуальными настройками.

.topic 0x977d03ed
Щелкните, чтобы создать новое назначенное задание с индивидуальными настройками.

.topic 0x80bc040e
Щелкните, чтобы задать индивидуальные настройки блокировки рекламы и интерактивных элементов для выбранного сайта.

.topic 0x977c03ea
Позволяет создать пользовательский уровень постоянной защиты.

.topic 0x80b8040e
Позволяет задать пользовательские настройки для приложения.

.topic 0x841b03ec
Возвращает уровень обнаружения атак к уровню по умолчанию.

.topic 0x80b703fe
Возврат к параметрам по умолчанию, определенным разработчиками.

.topic 0x977c042a
Возвращает уровень постоянной защиты к уровню по умолчанию.

.topic 0x977a03f2
Возвращает уровень локальной безопасности к уровню по умолчанию.

.topic 0x977d03ec
Щелкните, чтобы удалить выделенный профиль сканирования.

.topic 0x977d03ef
Щелкните, чтобы удалить выделенное назначенное задание.

.topic 0x806d0405
Щелкните, чтобы Outpost Security Suite Pro обнаружил сети, с которыми соединен ваш компьютер.

.topic 0x808e0518
Будет проверяться поток данных, идущих от удаленного узла на ваш компьютер.

.topic 0x808e0519
Traffic from your computer to the remote host will be monitored.
Будет проверяться поток данных, идущих от вашего компьютера на удаленный узел.

.topic 0x977f040f
Выберите этот параметр, чтобы остановить работу фильтра вложений.

.topic 0x80b90519
Флажок означает, что информация о деятельности приложений не будет сохраняться в журнале событий.

.topic 0x97870484
Флажок означает, что каждый раз при обнаружении одной из указанных строк в исходящем трафике будет отображаться визуальное оповещение.

.topic 0x80850423
Перемещает столбец вниз списка. Это означает, что столбец будет сдвинут вправо от  других столбцов.

.topic 0x97761792
Обнаруживает попытки атакующего связать IP-адрес сетевого адаптера шлюза со своим MAC-адресом, чтобы иметь возможность перехватывать пакеты.

.topic 0x97761793
Обнаруживает ситуации, когда два или более компьютеров имеют один IP-адрес, блокируя ARP-ответы с одинаковыми IP-адресами (но разными MAC-адресами) и таким образом защищая компьютер от последствий дублирования IP-адресов.

.topic 0x8068045e
Введите название профиля.

.topic 0x80c11770
Нажмите для редактирования списка обнаруживаемых атак

.topic 0x841b03fc
Позволяет выбрать, на какое время IP атакующего будет заблокирован.

.topic 0x808903eb
Позволяет изменить выделенное правило.

.topic 0x977d03eb
Позволяет изменить настройки для выбранного профиля сканирования.

.topic 0x977d03ee
Позволяет изменить настройки для выбранного назначенного задания.

.topic 0x80c11771
Нажмите для редактирования списка уязвимых системных и троянских портов. Этим портам будет уделено особое внимание Outpost Security Suite Pro.

.topic 0x8068045a
Выберите этот параметр, чтобы Outpost Security Suite Pro постоянно защищал вашу систему от вредоносного ПО.

.topic 0x843303f3
Позволяет включить или выключить технологию Контроля Anti-Leak.

.topic 0x806f0466
Выберите этот параметр, чтобы Outpost Security Suite Pro сохранял отладочную информацию о деятельности приложений в журнале событий.

.topic 0x8070051a
Загружает Outpost Security Suite Pro в скрытом режиме без отображения значка на панели задач и диалоговых окон.

.topic 0x97800466
Активирует контроль компонентов.

.topic 0x9784043f
Активирует контроль критических системных объектов.

.topic 0x978b03ea
Активирует компонент Anti-Spam в Microsoft Outlook.

.topic 0x978b03eb
Активирует компонент Anti-Spam в Microsoft Outlook Express.

.topic 0x8067045c
Флажок означает, что компонент Брандмауэр активирован.

.topic 0x80700519
Флажок означает, что при обнаружении полноэкранного приложения Outpost Security Suite Pro перейдет в Игровой режим.

.topic 0x977a043f
Активирует компонент Локальная безопасность, который отслеживает деятельность всех приложений на вашем компьютере.

.topic 0x841b1775
Активирует компонент Детектор атак.

.topic 0x807c03f0
Активирует защиту паролем.

.topic 0x8070043f
Включает внутреннюю защиту Outpost Security Suite Pro от изменения или повреждения внутренних компонентов вредоносным ПО.

.topic 0x841b03eb
Позволяет указать удаленные узлы и порты, чьи информационные пакеты не будут рассматриваться Outpost Security Suite Pro как вредоносные и не будут проверяться во время обнаружения атак.

.topic 0x977c03f0
Позволяет указать папки, которые Outpost Security Suite Pro не будет рассматривать как вредоносные и не будет проверять во время сканирования.

.topic 0x80cb0423
Нажмите для сохранения списка ключевых слов в файл.

.topic 0x977f049a
Позволяет выбрать расширения файлов, которые будут поверяться фильтром вложений.

.topic 0x977f051a
Позволяет выбрать, какое действие должен выполнить Outpost Security Suite Pro при обнаружении вредоносного ПО.

.topic 0x80cc0427
Поле для ввода значения высоты изображения.

.topic 0x8436049c
Перечень опасных или подозрительных действий, которые вы можете запретить или разрешить для выполнения выбранным приложением.

.topic 0x97820475
Перечень доверенных узлов, атаки со стороны которых не отслеживаются.

.topic 0x80bb0401
Щелкните, чтобы добавить узел.

.topic 0x80bb0400
Позволяет найти узел из списка.

.topic 0x80bb0402
Список узлов, реклама на которых не блокируется.

.topic 0x80bb03ff
Отображает параметры выбранного узла.

.topic 0x977a048a
Позволяет выбрать желаемый уровень локальной безопасности. Описание каждого уровня отображается справа.

.topic 0x80bb03fe
Щелкните, чтобы удалить узел из списка исключений и применить к нему общие правила блокировки рекламы.

.topic 0x80c6040b
Поле для ввода имени узла.

.topic 0x8068045d
Позволяет определить, какие типы сообщений ICMP разрешены для входящих и исходящих соединений.

.topic 0x80c8040f
Щелкните для добавления новых личных данных для защиты.

.topic 0x80c80411
Позволяет блокировать передачу сетевых пакетов, содержащих личные данные.

.topic 0x80c9051a
Укажите категорию, к которой принадлежит данная строка символов.

.topic 0x80c9040a
Укажите описание для ваших данных.

.topic 0x80c8040c
Выберите, если вы хотите защитить какие-либо данные от утечки с вашего компьютера.

.topic 0x80c80415
Позволяет указать сайты, которым разрешено получать ваши личные данные.

.topic 0x80c8040d
Список данных для защиты от утечки с вашего компьютера.

.topic 0x80c803ed
Удаляет выбранную строку из списка.

.topic 0x80c8040e
Если выбран этот параметр, указанные строки символов будут заменены символами «*» во всех исходящих пакетах, в которых они обнаружены.

.topic 0x80c90416
Введите данные, которые вы хотите защитить от несанкционированной утечки с вашего компьютера.

.topic 0x80c80518
Если выбран этот параметр, каждый раз при обнаружении одной из указанных строк в исходящем трафике будет отображаться виртуальное оповещение.

.topic 0x80cb0422
Щелкните, чтобы открыть необходимый сохраненный файл со списком ключевых слов.

.topic 0x843303f6
Список опасных и подозрительных действий, которые вы можете глобально разрешить или запретить для всех приложений в системе.

.topic 0x83f20433
Введите IP-адрес.

.topic 0x83f20434
Введите адрес подсети.

.topic 0x97761791
Обнаруживает подмену IP-адресов (IP-спуфинг) атакующего и блокирует большой объем трафика, который может перегрузить компьютер.

.topic 0x808303f4
Назначает Outpost Security Suite Pro разрешать IP-адрес в имени DNS, если только имя DNS содержится в кэш-памяти.

.topic 0x9786043f
Данный параметр позволяет использовать списки ключевых слов программы ImproveNet.

.topic 0x80cb041d
Поле ввода ключевого слова, на основе которого нужно блокировать рекламный объект.

.topic 0x80680460
Список ключевых слов для блокировки рекламных баннеров и графики, распространяемый через сообщество Agnitum ImproveNet.

.topic 0x806d03ff
Перечень сетей, к которым подключен ваш компьютер.

.topic 0x807003fa
Позволяет выбрать язык для отображения интерфейса Outpost Security Suite Pro.

.topic 0x843303f5
Щелкните ссылку, чтобы узнать более подробно о выделенной технике в соответствующей статье Интернет.

.topic 0x9779044d
Щелкните ссылку, чтобы узнать больше о порядке применения правил.

.topic 0x807003ea
Щелкните ссылку, чтобы обновить вашу текущую лицензию или приобрести новую.

.topic 0x978e049f
Информация об авторских правах.

.topic 0x80820410
Список доступных полей.

.topic 0x97810473
Список системных компонентов, которые используются несколькими приложениями.

.topic 0x808203eb
Список всех полей. Это поля, которые будут показаны, если Вы нажмете знак «+», предшествующий каждой строке на Информационной панели.

.topic 0x80da0452
Перечень модулей, которые используются в текущей версии продукта.

.topic 0x97840480
Перечень критических системных объектов.

.topic 0x83f10400
Перечень доступных протоколов.

.topic 0x808203ea
Список заголовков столбцов. Эти поля всегда показываются.

.topic 0x97810472
Позволяет открыть папку, в которой зарегистрирован выделенный компонент.

.topic 0x806d0465
Позволяет регистрировать широковещательные сообщения NetBIOS для выбранного узла или сети.

.topic 0x977d043f
Позволяет присвоить низкий приоритет процессам сканирования для того, чтобы через определенные промежутки времени они приостанавливались и не снижали быстродействие системы.

.topic 0x83f2051a
Позволяет выбрать необходимый макро-адрес.

.topic 0x977f040c
Выберите данный параметр, если вы не хотите, чтобы сканер проверял вашу почту на наличие вредоносных программ.

.topic 0x977f040e
Назначает Outpost Security Suite Pro сканировать только входящую почту на наличие вредоносных программ.

.topic 0x977f040d
Назначает Outpost Security Suite Pro сканировать как входящую, так и исходящую почту на наличие вредоносных программ.

.topic 0x808303f5
Назначает Outpost Security Suite Pro показывать трафик в мегабайтах.

.topic 0x80cb0421
Выделите слово в списке, которое вы хотите изменить, введите слово с изменениями и щелкните данную кнопку, чтобы заменить слово в списке на введенное измененное слово.

.topic 0x80cc0428
Выделите размер в списке, который вы хотите изменить, введите изменившиеся данные высоты и ширины и щелкните данную кнопку, чтобы заменить размер.

.topic 0x80d80456
Отображает список компонентов и модулей Outpost Security Suite Pro.

.topic 0x80d8049e
Щелкните, чтобы ознакомиться с лицензионной информацией о компонентах Outpost Security Suite Pro.

.topic 0x808903ee
Позволяет переместить правило на порядок ниже, тем самым, понизив его приоритет.

.topic 0x808903ed
Позволяет переместить правило на порядок выше, тем самым, повысив его приоритет.

.topic 0x808303ed
Назначает Outpost Security Suite Pro никогда не разрешать IP-адрес в имени DNS.

.topic 0x9771177a
Введите комментарий к новому порту.

.topic 0x80bc040a
Поле для ввода названия узла. Щелкните стрелку, чтобы выбрать узел из списка недавно посещенных сайтов.

.topic 0x80700524
Щелкните, чтобы вставить ключ.

.topic 0x97711776
Нажмите для добавления порта в список.

.topic 0x97711775
Укажите протокол.

.topic 0x97711777
Укажите десятичное число, определяющее степень важности порта.

.topic 0x808303f0
Назначает Outpost Security Suite Pro показывать номер порта, но не его имя.

.topic 0x806f03ea
Щелкните, чтобы открыть папку Журнал со всеми содержащимися файлами.

.topic 0x80ce0577
Поле для ввода нового пароля.

.topic 0x807c0578
Позволяет изменить текущий пароль.

.topic 0x80ce03f2
Введите новый пароль еще раз.

.topic 0x80880003
Щелкните, чтобы вставить правило.

.topic 0x978b045a
Позволяет выбрать необходимую политику брандмауэра. Описание выбранной политики отображается справа.

.topic 0x80c503fa
Список интерактивных элементов и настройки их фильтрации.

.topic 0x808a0403
Поле ввода, где нужно указать номер порта, имя порта или диапазон портов.

.topic 0x9773177d
Дополнительные параметры обнаружения атак.

.topic 0x97750477
Щелкните ссылку, чтобы отобразить интернет-статью об уязвимых портах.

.topic 0x97751789
Список уязвимых портов.

.topic 0x808303f1
Назначает Outpost Security Suite Pro показывать имя порта, но не его номер.

.topic 0x80890426
Описание выбранного правила, в котором вы также можете изменить подчеркнутые параметры.

.topic 0x80890423
Перечень правил, применяемых для приложения.

.topic 0x806803f3
Список приложений, для которых определены какие-либо правила.

.topic 0x84330456
Выберите, чтобы Outpost Security Suite Pro выводил окно запроса действия каждый раз, когда какое-либо приложение пытается совершить действие, выделенное в списке.

.topic 0x80c503fc
Щелкните, чтобы просмотреть настройки для выделенного сайта или изменить их.

.topic 0x977c0493
Позволяет выбрать необходимый уровень постоянной защиты. Описание каждого уровня отображается справа.

.topic 0x80d90406
Назначает Outpost Security Suite Pro автоматически определять прокси-сервер.

.topic 0x80d903ff
Отметьте данный параметр, если вы не хотите использовать прокси-сервер.

.topic 0x80d9040b
Поле для ввода пароля.

.topic 0x80d80455
Позволяет определить настройки для прокси-сервера.

.topic 0x80d90400
Отметьте данный параметр, если вы хотите использовать прокси-сервер.

.topic 0x80d9040a
Поле для ввода имени пользователя.

.topic 0x807c051b
Отметьте данный параметр, если вы хотите, чтобы Outpost Security Suite Pro запрашивал пароль при ответе на некритические диалоги, такие как диалоги компонентов Anti-Leak и Контроля компонентов, диалоги запроса соединении по протоколу IP и диалогов Режима обучения о настройке соединений.

.topic 0x807c0446
Отметьте данный параметр, если вы хотите, чтобы Outpost Security Suite Pro запрашивал пароль при попытке выхода из продукта.

.topic 0x807c0519
Отметьте данный параметр, если вы хотите, чтобы Outpost Security Suite Pro запрашивал пароль при попытке удаления продукта.

.topic 0x977f0499
Помещает вложения определенного типа электронных сообщений в карантин.

.topic 0x97810402
Удаляет выделенный компонент из списка Известных компонентов.

.topic 0x978103eb
Удаляет все компоненты из списка Известных компонентов.

.topic 0x80cb0420
Щелкните, чтобы удалить ключевое слово из списка.

.topic 0x8082040f
Удаляет выделенное поле из собственного списка и помещает его в список доступных полей.

.topic 0x97751788
Нажмите для удаления порта из списка.

.topic 0x843603f5
Щелкните, чтобы удалить выбранный процесс из списка исключений.

.topic 0x80890425
Щелкните, чтобы удалить правило для приложения. Если вам не нужно полностью удалять правило, снимите флажок напротив него, и правило не будет применяться. Вы сможете активировать его снова в любое время.

.topic 0x80cc0426
Позволяет удалить выделенный размер.

.topic 0x808203ed
Удаляет выделенный заголовок столбца из собственного столбца и помещает его в список доступных полей.

.topic 0x977f0498
Назначает Фильтру приложений Outpost Security Suite Pro переименовывать вложения определенного типа в случае обнаружения в них вредоносных программ.

.topic 0x843303f4
Выберите, чтобы Outpost Security Suite Pro отображал визуальное оповещение каждый раз, когда какое-либо приложение пытается совершить выделенное действие.

.topic 0x97860483
Позволяет отправить ключевое слово для блокировки рекламы в службу ImproveNet для его последующего распространения среди пользователей.

.topic 0x80850424
Возвращает параметры списка, заданные разработчиками по умолчанию.

.topic 0x80c50404
Нажмите для сброса настроек фильтрации интерактивного содержимого для узлов к значениям по умолчанию.

.topic 0x80880426
Описание правила, в котором вы можете изменить подчеркнутые значения.

.topic 0x97790452
Перечень низкоуровневый правил.

.topic 0x80880428
Позволяет выбрать дополнительное действие для правила.

.topic 0x97790453
Позволяет добавить новое правило.

.topic 0x80880427
Перечень критерий, доступных для приложения.

.topic 0x97790455
Позволяет скопировать правило внутри списка.

.topic 0x9779044f
Позволяет изменять выделенное правило.

.topic 0x80880515
Имя правила создается автоматически на основе указанных параметров, но вы также можете ввести его сюда вручную.

.topic 0x97790454
Щелкните, чтобы удалить правило. Если вам не нужно полностью удалять правило, снимите флажок напротив него, и правило не будет применяться. Вы сможете активировать его снова в любое время.

.topic 0x978c043f
Назначает Outpost Security Suite Pro запуск сканера вредоносных программ для активных процессов и наиболее уязвимых системных объектов сразу же после загрузки системы.

.topic 0x977d0494
Перечень профилей сканирования для текущей конфигурации.

.topic 0x809f0523
Позволяет выбрать протокол для правила.

.topic 0x8070047f
Позволяет отметить приложения, которым разрешен доступ к компонентам Outpost Security Suite Pro и ключам реестра.

.topic 0x80d90401
Поле для вода имени прокси-сервера.

.topic 0x977d0495
Перечень назначенных заданий для текущей конфигурации.

.topic 0x97720476
Щелкните ссылку, чтобы узнать подробнее о сетевых атаках.

.topic 0x806f03f8
Позволяет выбрать объем сохраняемых файлов журнала. По мере заполнения журнала самые старые записи будут удаляться.

.topic 0x80cc0424
Рекламные баннеры и графика указанных размеров будут блокироваться Outpost Security Suite Pro до загрузки и отображения страницы в браузере.

.topic 0x9783047b
Позволяет выбрать, какое количество низкоуровневых фреймов будет регистрироваться.

.topic 0x9783047a
Позволяет выбрать, какие события будут регистрироваться.

.topic 0x841b1770
Если данный параметр выбран, то Outpost Security Suite Pro будет проигрывать звуковое оповещения при обнаружении атак.

.topic 0x97870452
Перечень известных фишинговых сайтов и сайтов вредоносных программ, доступ к которым заблокирован Outpost Security Suite Pro.

.topic 0x978503ec
Позволяет указать, какие сайты должны блокироваться в виду их фишинговой и шпионской деятельности.

.topic 0x80bc040c
Отметьте данный параметр, если вы хотите внести сайт в группу доверенных. В этом случае все реклама и содержимое будет отображаться.

.topic 0x80850422
Перемещает столбец вверх списка. Это означает, что столбец будет сдвинут влево от  других столбцов.

.topic 0x83f20430
Позволяет указать имя домена.

.topic 0x83f20432
Позволяет указать IP-адрес.

.topic 0x97890435
Позволяет указать IP-V6-адрес.

.topic 0x83f2043f
Позволяет указать макрос адреса.

.topic 0x80d90409
Отметьте данный параметр, если вам требуется авторизация на прокси-сервере.

.topic 0x83f20431
Позволяет указать диапазон IP-адресов.

.topic 0x977a046b
Позволяет просмотреть список известных компонентов, которые используются несколькими приложениями.

.topic 0x80b80440
Позволяет просмотреть свойства приложения в отдельном окне.

.topic 0x841b1774
Выберите для отображения визуальных оповещений при обнаружении атаки.

.topic 0x80cc0422
Поле для ввода значения ширины изображения.

.topic 0x978f0001
Закрывает диалоговое окно и сохраняет внесенные изменения.

.topic 0x8068044c
Позволяет изменять системные правила.

.topic 0x8070051b
Выберите для повышения скорости проверки системы на наличие вредоносного ПО, а также работы Контроля компонентов.

.topic 0x978b045a
Позволяет выбрать необходимую политику брандмауэра. Краткое описание выбранной политики отображается справа от ползунка.

.topic 0x808203f7
Перемещает выделенное правило вверх по списку, повышая его приоритет.

.topic 0x808203f8
Перемещает выделенное правило вниз по списку, понижая его приоритет.

.topic 0x977a03f2
Возвращает уровень локальной безопасности к уровню по умолчанию.

.topic 0x978b04a3
Позволяет выбрать необходимый уровень фильтрации спамовых писем. Краткое описание выбранного уровня отображается справа от ползунка.

.topic 0x978b04a6
Возвращает уровень фильтрации спамовых писем к уровню по умолчанию.

.topic 0x978b03ec
Позволяет задать индивидуальные настройки для фильтрации спамовых писем.

.topic 0x978f03fb
Щелкните, чтобы выбрать значение для оценки спамовых сообщений, или введите его вручную.

.topic 0x978f03fc
Щелкните, чтобы выбрать значение для оценки вероятных спамовых сообщений, или введите его вручную.

.topic 0x978f03e8
С помощью ползунка выберите необходимое значение для оценки спамовых сообщений.

.topic 0x978f03e9
С помощью ползунка выберите необходимое значение для оценки вероятных спамовых сообщений.

//CE
.topic 0x807003fb
Позволяет задать способ запуска Outpost Security Suite Pro при включении компьютера.

.topic 0x806f043f
Включает отображение нескольких дополнительных журналов.

.topic 0x8067043f
Если флажок установлен, то Outpost Security Suite Pro работает в режиме невидимости. Это означает, что ваш компьютер не отвечает на запросы к портам, а блокирует их, становясь, таким образом, невидимым для хакеров.

.topic 0x80d80456
Отображает список компонентов и модулей Outpost Security Suite Pro.

.topic 0x80d8049e
Щелкните, чтобы ознакомиться с лицензионной информацией о компонентах Outpost Security Suite Pro.

//dupes

.topic 0x978a04ab
Список процессов, которым разрешен доступ к компонентам и файлам Outpost Security Suite Pro.

.topic 0x978204af
Щелкните, чтобы удалить выделенный узел или подсеть из списка доверенных.

.topic 0x806d04ae
Щелкните, чтобы удалить выделенную сеть из списка.

.topic 0x977a04b2
Позволяет установить ваш собственный уровень локальной безопасности.

.topic 0x841b04b0
Позволяет установить ваш собственный уровень чувствительности детектора атак.

.topic 0x977804b1
Позволяет установить ваш собственный уровень веб-контроля.

.topic 0x806d04b4
Позволяет вручную добавить в список новую сеть.

.topic 0x841b04bb
Позволяет выбрать желаемый уровень чувствительности детектора атак. Описание уровня отображается справа от ползунка.

.topic 0x977c04b6
Выберите этот параметр, чтобы Outpost Security Suite Pro постоянно защищал вашу систему от вредоносного ПО.

.topic 0x977804b5
Выберите этот параметр для включения фильтрации HTTP-трафика.

.topic 0x977c04b8
Позволяет указать папки, которые Outpost Security Suite Pro не будет рассматривать как вредоносные и не будет проверять во время сканирования.

.topic 0x977804b7
Позволяет указать сайты, которые Outpost Security Suite Pro будет рассматривать как доверенные и на которых не будет фильтровать рекламу и активное содержимое.

.topic 0x80cb04bc
Список ключевых слов для блокировки рекламных баннеров и графики.
.//============== eo op_cmn ==============

.//============== op_mon ==============

.topic 0x83fe0064
Щелкните, чтобы разрешить изменение памяти других приложений только в этот раз. В следующий раз при попытке совершения подобного действия Outpost Security Suite Pro снова отобразит такое же диалоговое окно.

.topic 0x83fe0065
Щелкните, чтобы запретить изменение памяти других приложений только в этот раз. В следующий раз при попытке совершения подобного действия Outpost Security Suite Pro снова отобразит такое же диалоговое окно.

.topic 0x84200002
Закрывает диалоговое окно без сохранения внесенных изменений.

.topic 0x84130004
Щелкните, чтобы разрешить неизвестному исполняемому файлу выполнять свои действия.

.topic 0x808403f0
Всегда разрешать содержимое данного типа для данного сайта.

.topic 0x83fd1788
Разрешает доступ в сеть для данного скрытого процесса согласно правилам для приложения.

.topic 0x808403ee
Однократно разрешить содержимое данного типа для данного сайта. В следующий раз при попытке совершения подобного действия Outpost Security Suite Pro снова отобразит такое же диалоговое окно.

.topic 0x83fd178d
Позволяет данному приложению запускать любой скрытый процесс в будущем.

.topic 0x84101788
Разрешает доступ к rawsocket для данного приложения.

.topic 0x83fe03ee
Щелкните, чтобы разрешить приложению изменять память других приложений.

.topic 0x83fe03ef
Щелкните, чтобы блокировать попытки приложения изменять память других приложений.

.topic 0x806d03f0
Указывает, что правило для приложения должно быть создано на основе прежнего (стандартного) правила для похожего приложения. Чтобы создать собственное правило, выберите «другое» в ниспадающем меню и нажмите OK.

.topic 0x84130400
Щелкните, чтобы запретить неизвестному исполняемому файлу выполнять свои действия.

.topic 0x808403f1
Всегда блокировать содержимое данного типа для этого сайта.

.topic 0x83fd1789
Блокирует доступ в сеть для данного скрытого процесса согласно правилам для приложения.

.topic 0x808403ef
Однократно блокировать содержимое данного типа. В следующий раз при попытке совершения подобного действия Outpost Security Suite Pro снова отобразит такое же диалоговое окно.

.topic 0x84101789
Блокирует доступ к rawsocket для данного приложения.

.topic 0x83fa03ff
Список компонентов, которые были изменены.

.topic 0x808403f2
Запомнить текущие настройки и применить их в следующий раз при запросе содержимого данного типа.

.topic 0x83fa03ef
Позволяет блокировать данное приложение до его перезагрузки. В следующий раз, когда приложение начнет свою деятельность, Outpost Security Suite Pro отобразит такое же диалоговое окно обучения.

.topic 0x83fa03ee
Обновляет информацию обо всех измененных компонентах.

.topic 0x806d03ed
Позволяет создать системное правило для этого приложения.

.topic 0x83fd1786
Отметьте данный параметр, чтобы Outpost Security Suite Pro больше не отображал данного запроса.

.topic 0x10041
Поле для ввода вашего ключа.

.topic 0x83fe03f5
Щелкните ссылку, чтобы узнать больше о возможных действиях.

.topic 0x806d03e8
Список доступных наборов правил по умолчанию.

.topic 0x806503e8
Основное дерево настроек Outpost Security Suite Pro.

.topic 0x80cf0577
Ведите ваш пароль, чтобы продолжить работу с продуктом.

.topic 0x10045
Позволяет вставить ваш регистрационный ключ из буфера обмена.

.topic 0x8409179b
Позволяет запомнить данный параметр для данного приложения.

.topic 0x83fb03e8
Отметьте данный параметр, чтобы Outpost Security Suite Pro более не отображал данный диалог.

.topic 0x83fb0420
Поле для ввода вашего кода.

.topic 0x83fb041d
Щелкните, чтобы приобрести новую версию продукта.

.topic 0x83fa040b
Позволяет просмотреть дополнительную информацию для компонента.

.topic 0x806503fc
Строка состояния – отображает текущую политику и действия Outpost Security Suite Pro, происходящие в данный момент.

.topic 0x84200404
Позволяет выбрать период времени, в течение которого будет применяться режим Автообучения.

.topic 0x809903f8
Выберите период времени, по окончании которого работа Outpost Security Suite Pro будет возобновлена.

.topic 0x806503ea
Панель для просмотра деталей параметров, выбранных в Левой панели.

.topic 0x10051
Щелкните для ввода регистрационного ключа.

.topic 0x84200001
Закрывает диалоговое окно и сохраняет внесенные изменения.

.topic 0x10052
Щелкните, чтобы купить продукт прямо сейчас.

.topic 0x806d9c74
Щелкните, чтобы разрешить соединение с Интернет для данного приложения только в это раз. При следующей попытке соединения Outpost Security Suite Pro отобразит такое же диалоговое окно запроса.

.topic 0x806d9c70
Щелкните, чтобы запретить соединение с Интернет для данного приложения только в это раз. При следующей попытке соединения Outpost Security Suite Pro отобразит такое же диалоговое окно запроса.

.topic 0x84210406
Позволяет указать, хотите ли вы полностью остановить защиту Outpost Security Suite Pro или просто переключить его в фоновый режим.
//============== eo op_mon ==============

.//============== antimalware ==============

.topic 0x80750002
Закрывает диалоговое окно без сохранения внесенных изменений.

.topic 0x806703ee
Позволяет добавить новый диск или папку в задание для сканирования.

.topic 0x806903fa
Щелкните, чтобы свернуть мастер и продолжить сканирование в фоновом режиме.

.topic 0x807503f2
Позволяет выбрать файл для проигрывания.

.topic 0x806703f8
Дерево каталога, в котором вы можете указать объекты для сканирования.

.topic 0x806a0404
Позволяет снять флажки со всех найденных вредоносных объектов.

.topic 0x806703f7
Позволяет выбрать действие, которое Outpost Security Suite Pro будет производить с найденными вредоносными объектами.

.topic 0x80850415
Позволяет восстановить настройки по умолчанию.

.topic 0x8077041b
Поле для ввода описания расширения файла.

.topic 0x806a0405
Щелкните, чтобы получить более подробную информацию о найденном вредоносном объекте.

.topic 0x80720419
Отображает файловую систему в виде дерева папок.

.topic 0x80750401
Введите путь к аудио-файлу, который будет проигрываться в качестве оповещения.

.topic 0x808a03f5
Отметьте данный параметр, чтобы активировать данный профиль сканирования.

.topic 0x8084040a
Позволяет добавить расширения для файлов, которые должны проверяться при любой попытке доступа.

.topic 0x80740457
Позволяет добавить в список новое расширение.

.topic 0x807403f5
Щелкните, чтобы снять флажки со всех отмеченных параметров.

.topic 0x807403f8
Позволяет восстановить настройки по умолчанию для списка расширений.

.topic 0x80740458
Позволяет изменять выделенную запись.

.topic 0x80740460
Перечень расширений, из которых вы можете выбрать те, которые хотите занести в исключения.

.topic 0x807403f4
Позволяет удалить выделенную запись.

.topic 0x807403f6
Позволяет отметить все типы расширений.

.topic 0x807703fb
Поле ввода для нового типа файлов.

.topic 0x808403f3
Отметьте данный параметр, если вы не хотите, чтобы Outpost Security Suite Pro сканировал файлы, чей размер превышает указанный.

.topic 0x8084040e
Позволяет выбрать размер файлов.

.topic 0x807703fd
Позволяет получить описание.

.topic 0x808a0417
Позволяет выбрать, как часто Outpost Security Suite Pro будет запускать данный профиль сканирования.

.topic 0x807c03f7
Список объектов, которые не рассматриваются Outpost Security Suite Pro как вредоносные  и игнорируются во время проверки системы.

.topic 0x807c0403
Удаляет выбранный объект из списка.

.topic 0x806b0410
Результаты сканирования системы.

.topic 0x806703f5
Отметьте данный параметр, если хотите, что были просканированы файлы с определенными расширениями.

.topic 0x80670411
Отметьте данный параметр, если вы не хотите, чтобы Outpost Security Suite Pro сканировал файлы, чей размер превышает указанный.

.topic 0x80670412
Позволяет выбрать необходимый размер файлов или ввести его вручную.

.topic 0x806703f4
Позволяет выбрать необходимый размер файлов или ввести его вручную.

.topic 0x8068040f
Перечень объектов, которые были вылечены Outpost Security Suite Pro во время сканирования.

.topic 0x80690400
Список выполняемых действий.

.topic 0x806a0407
Перечень найденных вредоносных объектов.

.topic 0x807d046e
Перечень папок, которые не будут проверяться на наличие вредоносных программ.

.topic 0x807d046d
Позволяет добавить папку, которую вы не хотите сканировать с помощью Outpost Security Suite Pro.

.topic 0x807d03f4
Позволяет удалить выделенную папку из списка.

.topic 0x807503ee
Выберите, если хотите получать звуковой сигнал при обнаружении вредоносного объекта.

.topic 0x806903fb
Показывает текущее состояние проверки системы.

.topic 0x807203f2
Щелкните, чтобы закрыть все субдиректории и открыть главный каталог.

.topic 0x806703ef
Позволяет удалить объект, добавленный пользователем вручную.

.topic 0x806703f2
Отметьте данный параметр, если считаете, что ваши архивы могут содержать какие-либо вредоносные программы, и хотите проверить их с помощью Outpost Security Suite Pro.

.topic 0x806603ea
Позволяет определить настройки для сканера вредоносных программ.

.topic 0x806603e9
Выберите для запуска полной проверки системы.

.topic 0x8084040c
Отметьте данный параметр, чтобы Outpost Security Suite Pro проверял внедренные объекты OLE.

.topic 0x808a0416
Выберите пользовательский профиль сканирования.

.topic 0x806603e8
Выберите для запуска быстрой проверки системы.

.topic 0x80720486
Отметьте данный параметр, чтобы Outpost Security Suite Pro санировал папки со всеми вложенными подпапками.

.topic 0x806603eb
Отметьте данный параметр, если вы хотите запустить сканирование с пользовательскими настройками. Это возможно сделать, только если пользовательские профили сканирования уже созданы.

.topic 0x806703f0
Позволяет отметить все папки.

.topic 0x806703f6
Позволяет добавить расширения для файлов, которые должны быть проверены во время сканирования.

.topic 0x80750418
Отметьте данный параметр, чтобы Outpost Security Suite Pro отображал визуальные оповещения при обнаружении вредоносных программ.

.topic 0x8084040b
Отметьте данный параметр, если вы не хотите, чтобы Outpost Security Suite Pro сканировал файлы, чей размер превышает указанный.

.topic 0x806903fd
Приблизительный период времени, через который сканер вредоносных программ закончит проверку системы.

.topic 0x806903fe
Количество вредоносных кодов, обнаруженных к настоящему времени.

.topic 0x806903fc
Количество объектов, проверенных к настоящему времени.

.topic 0x806903ff
Количество подозрительных объектов, обнаруженных к настоящему времени.

.topic 0x806703f1
Позволяет снять флажки со всех отмеченных папок одним щелчком.

.topic 0x806603ec
Позволяет выбрать профиль сканирования с пользовательскими настройками.

.topic 0x8084040d
Позволяет использовать эвристический подход в обнаружении вредоносных программ.

.topic 0x80840408
Отметьте данный параметр, чтобы Outpost Security Suite Pro проверял файлы при каждом запуске, открытии и сохранении.

.topic 0x80840409
Отметьте данный параметр, чтобы Outpost Security Suite Pro проверял файлы только при запуске.

.topic 0x808a0418
Позволяет определить, по каким дням сканер будет осуществлять данное назначенное задание.

.topic 0x808a0419
Позволяет определить, в какое время сканер будет осуществлять данное назначенное задание.

.topic 0x80750001
Закрывает диалоговое окно и сохраняет внесенные изменения.

.//============== eo antimalware ==============

.//============== op_install ==============

.topic 0x843d0423
Позволяет пропустить текущую операцию обновления.

.topic 0x843d0407
Список выполняемых действий.

.//============== eo op_install ==============